#opendev-meeting: infra

Meeting started by clarkb at 19:01:41 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/pipermail/service-discuss/2022-October/000376.html Our Agenda (clarkb, 19:01:57)

  1. Announcements (clarkb, 19:02:02)
  2. Topics (clarkb, 19:02:39)
  3. Bastion Host Updates (clarkb, 19:02:44)
    1. https://review.opendev.org/q/topic:prod-bastion-group (clarkb, 19:02:54)
    2. https://review.opendev.org/q/topic:bridge-ansible-venv (clarkb, 19:03:01)
    3. https://etherpad.opendev.org/p/bastion-upgrade-nodes-2022-10 (ianw, 19:05:51)

  4. Upgrading Bionic Servers (clarkb, 19:10:33)
    1. https://review.opendev.org/c/opendev/system-config/+/862835/ Disable phased package updates (clarkb, 19:11:00)
    2. https://review.opendev.org/c/opendev/zone-opendev.org/+/862941 and its depends on are related to gitea-lb02 being brought up as a jammy node too (this is cleanup of old nodes) (clarkb, 19:12:27)

  5. Removing snapd (clarkb, 19:13:13)
    1. https://review.opendev.org/c/opendev/system-config/+/862834 Change to remove snapd from our servers (clarkb, 19:13:23)

  6. Mailman 3 (clarkb, 19:15:45)
  7. Updating base python docker images to use pip wheel (clarkb, 19:18:14)
    1. https://review.opendev.org/c/opendev/system-config/+/862152 (clarkb, 19:18:55)

  8. Etherpad service logging (clarkb, 19:20:43)
  9. Unexpected Gerrit Reboot (clarkb, 19:23:02)
    1. ACTION: clarkb test vexxhost instance rescues (clarkb, 19:34:10)

  10. OpenSSL v3 (clarkb, 19:35:16)
  11. Upgrading Zookeeper (clarkb, 19:37:58)
    1. https://review.opendev.org/c/opendev/system-config/+/863089 (clarkb, 19:38:28)

  12. Gitea Rebuild (clarkb, 19:41:54)
  13. Open Discussion (clarkb, 19:43:19)


Meeting ended at 19:50:23 UTC (full logs).

Action items

  1. clarkb test vexxhost instance rescues


Action items, by person

  1. clarkb
    1. clarkb test vexxhost instance rescues


People present (lines said)

  1. clarkb (101)
  2. ianw (21)
  3. frickler (14)
  4. corvus (7)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.