#opendev-meeting: infra

Meeting started by clarkb at 19:00:12 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/archives/list/service-discuss@lists.opendev.org/thread/X5LH5DM5F4KOX5X2D2IGRGVJ5USFL3SZ/ Our Agenda (clarkb, 19:00:17)

  1. Announcements (clarkb, 19:00:28)
    1. https://lists.opendev.org/archives/list/service-announce@lists.opendev.org/thread/4HUXROUE4ZRWLC6JFT5YF3GO6G3UULWL/ (clarkb, 19:01:00)

  2. Upgrading Servers (clarkb, 19:03:45)
  3. MariaDB Upgrades (clarkb, 19:04:38)
    1. https://review.opendev.org/c/opendev/system-config/+/915183 Upgrade mailman3 mariadb to 10.11 (clarkb, 19:04:56)
    2. https://review.opendev.org/c/opendev/system-config/+/911000 Upgrade etherpad mariadb to 10.11 (clarkb, 19:05:01)

  4. AFS Mirror Cleanups (clarkb, 19:09:10)
  5. Building Ubuntu Noble Nodes (clarkb, 19:11:48)
    1. https://review.opendev.org/c/opendev/glean/+/915907 Glean updates for python3.12 support (clarkb, 19:12:25)

  6. review gerrit service troubles (clarkb, 19:16:03)
  7. Project Renaming (clarkb, 19:21:29)
  8. Etherpad 2.0.x Upgrade (clarkb, 19:26:39)
    1. https://review.opendev.org/c/opendev/system-config/+/914119 WIP change for Etherpad 2.0.3 (clarkb, 19:26:45)

  9. Gitea 1.21.11 Upgrade (clarkb, 19:33:46)
    1. https://review.opendev.org/c/opendev/system-config/+/916004 Upgrade Gitea to 1.21.11 (clarkb, 19:33:53)

  10. Open Discussion (clarkb, 19:36:41)
    1. ACTION: corvus cleanup the zuul trove and mysql dbs (clarkb, 19:40:14)
    2. ACTION: fungi cleanup old keycloak server (clarkb, 19:42:05)


Meeting ended at 19:49:29 UTC (full logs).

Action items

  1. corvus cleanup the zuul trove and mysql dbs
  2. fungi cleanup old keycloak server


Action items, by person

  1. corvus
    1. corvus cleanup the zuul trove and mysql dbs
  2. fungi
    1. fungi cleanup old keycloak server


People present (lines said)

  1. clarkb (87)
  2. fungi (25)
  3. corvus (8)
  4. frickler (7)
  5. opendevmeet (3)
  6. tonyb (2)


Generated by MeetBot 0.1.4.