#opendev-meeting: infra

Meeting started by clarkb at 19:00:14 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/archives/list/service-discuss@lists.opendev.org/thread/4BD6VNMXEEQWEEANCGX2JWB2LK6XY5RT/ Our Agenda (clarkb, 19:00:27)

  1. Announcements (clarkb, 19:00:54)
    1. AGREED: The June 18th meeting is Cancelled (clarkb, 19:02:28)

  2. Upgrading Old Servers (clarkb, 19:06:28)
    1. https://review.opendev.org/c/opendev/system-config/+/920760 Please review this change which adds the newer docker compose tool to our images (which should be safe to do alongside the old tool as they are different commands) (clarkb, 19:08:36)
    2. https://bugs.debian.org/1060896 openafs-modules-dkms: module build fails for Linux 6.7: osi_file.c:178:42: error: 'struct inode' has no member named 'i_mtime' (fungi, 19:13:56)
    3. https://bugs.debian.org/1069781 openafs kernel module not loadable on ARM64 Bookworm (fungi, 19:15:19)

  3. Cleaning up AFS Mirrors (clarkb, 19:18:09)
  4. Gitea 1.22 Upgrade (clarkb, 19:25:32)
  5. Fixing Cloud Launcher (clarkb, 19:27:30)
  6. OpenMetal Cloud Rebuild (clarkb, 19:28:45)
    1. https://etherpad.opendev.org/p/openmetal-cloud-bootstrapping captures our todo list for bootstrapping the new cloud (clarkb, 19:29:55)
    2. https://review.opendev.org/c/opendev/system-config/+/921765 is the next item that neesd to happen, then we can update cloud launcher to configure security groups and ssh keys, then we can keep working down the todo list int he etherpad (clarkb, 19:30:25)

  7. Improving Mailman Throughput (clarkb, 19:41:30)
  8. Testing Rackspaces new cloud offering (clarkb, 19:47:48)
  9. Open Discussion (clarkb, 19:56:04)


Meeting ended at 20:02:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. clarkb (121)
  2. tonyb (60)
  3. fungi (49)
  4. frickler (18)
  5. corvus (5)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.