#opendev-meeting: infra

Meeting started by clarkb at 19:00:05 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/archives/list/service-discuss@lists.opendev.org/thread/M5YEAMYDHKFBK7BJKHIQVFKGXJEW3KZF/ Our Agenda (clarkb, 19:00:17)

  1. Announcements (clarkb, 19:00:23)
  2. Zuul-launcher image builds (clarkb, 19:02:24)
  3. Deploying new Noble Servers (clarkb, 19:06:29)
  4. Upgrading old servers (clarkb, 19:11:34)
    1. https://etherpad.opendev.org/p/opendev-wiki-announce (tonyb, 19:14:31)
    2. https://www.mediawiki.org/wiki/Manual:Archive_table says things get archived when deleted (clarkb, 19:22:31)

  5. Mirroring Useful Container Images (clarkb, 19:24:53)
    1. https://review.opendev.org/c/opendev/system-config/+/938508 Initial change to mirror images that are generically useful (clarkb, 19:25:39)
    2. ACTION: corvus make opendevmirror quay.org and update 938508 (corvus, 19:34:54)
    3. ACTION: corvus make opendevmirror quay.io org and update 938508 (corvus, 19:35:18)

  6. Gerrit H2 Cache File Growth (clarkb, 19:37:15)
    1. https://review.opendev.org/c/opendev/system-config/+/938000 Suggested workaround from Hashar improves compaction when we do shutdown (clarkb, 19:39:32)

  7. Rax-ord Noble Nodes with 1 VCPU (clarkb, 19:46:21)
  8. Service Coordinator Election (clarkb, 19:48:54)
  9. Beginning of the Year (Virtual) Meetup (clarkb, 19:51:43)
  10. Open Discussion (clarkb, 19:57:21)


Meeting ended at 20:00:47 UTC (full logs).

Action items

  1. corvus make opendevmirror quay.org and update 938508
  2. corvus make opendevmirror quay.io org and update 938508


Action items, by person

  1. corvus
    1. corvus make opendevmirror quay.org and update 938508
    2. corvus make opendevmirror quay.io org and update 938508


People present (lines said)

  1. clarkb (116)
  2. fungi (31)
  3. corvus (31)
  4. tonyb (20)
  5. frickler (8)
  6. JayF (5)
  7. opendevmeet (3)


Generated by MeetBot 0.1.4.