#opendev-meeting: infra

Meeting started by clarkb at 19:00:02 UTC (full logs).

Meeting summary

  1. Announcements (clarkb, 19:00:07)
    1. https://openinfra.org/blog/openinfra-summit-2025 Announcing the OpenInfra Summit Europe 2025! (fungi, 19:02:26)

  2. Zuul-launcher image builds (clarkb, 19:04:26)
    1. ACTION: someone look into basic image validation with zuul-launcher (clarkb, 19:08:56)

  3. Container hygiene tasks (clarkb, 19:09:11)
    1. https://review.opendev.org/q/topic:%22opendev-python3.12%22+status:open Update images to use python3.12 (clarkb, 19:09:17)

  4. Dropping uWSGI (clarkb, 19:16:45)
  5. Upgrading old servers (clarkb, 19:19:19)
    1. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/2104134 Noble kernel bug (clarkb, 19:21:12)

  6. Running certcheck on bridge (clarkb, 19:24:03)
  7. Working through our TODO list (clarkb, 19:26:47)
    1. https://etherpad.opendev.org/p/opendev-january-2025-meetup (clarkb, 19:26:52)

  8. Upgrading to Gitea 1.23.6 (clarkb, 19:28:39)
    1. https://review.opendev.org/c/opendev/system-config/+/945414 (clarkb, 19:28:44)

  9. Rotating mailman 3 logs (clarkb, 19:30:42)
  10. Open Discussion (clarkb, 19:33:18)
    1. https://etherpad.opendev.org/p/opendev_newsletter (clarkb, 19:33:25)


Meeting ended at 19:39:11 UTC (full logs).

Action items

  1. someone look into basic image validation with zuul-launcher


People present (lines said)

  1. clarkb (92)
  2. fungi (19)
  3. corvus (15)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.