#opendev-meeting: infra

Meeting started by clarkb at 19:00:11 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/archives/list/service-discuss@lists.opendev.org/thread/ICGFTZD6Y3OYOHTZWY4HN4VYLTN7R6BY/ Our Agenda (clarkb, 19:00:25)

  1. Announcements (clarkb, 19:00:30)
  2. Zuul-launcher image builds (clarkb, 19:03:31)
    1. ACTION: corvus draft message to service-discuss asking for volunteers to port ci image builds otherwise images may become unmaintained (clarkb, 19:09:54)
    2. ACTION: fungi followup to corvus' message with the openstack TC to see if anyone in openstack relying on those images is interested (clarkb, 19:10:15)

  3. Container hygiene tasks (clarkb, 19:10:52)
    1. https://review.opendev.org/q/topic:%22opendev-python3.12%22+status:open Update images to use python3.12 (clarkb, 19:10:58)

  4. Switching Gerrit to run on Review03 (clarkb, 19:12:22)
    1. https://etherpad.opendev.org/p/i_vt63v18c3RKX2VyCs3 review03 testing and service migration planning (clarkb, 19:14:45)
    2. https://review.opendev.org/c/opendev/system-config/+/947044 Prep work to ensure port 29418 ssh host keys match on old and new servers (clarkb, 19:15:45)

  5. Upgrading old servers (clarkb, 19:26:04)
  6. Running certcheck on bridge (clarkb, 19:29:40)
  7. Working through our TODO list (clarkb, 19:32:46)
    1. https://etherpad.opendev.org/p/opendev-january-2025-meetup (clarkb, 19:32:50)

  8. Rotating mailman 3 logs (clarkb, 19:33:53)
  9. Moving hound image to quay.io (clarkb, 19:35:46)
    1. https://review.opendev.org/c/opendev/system-config/+/947010 (clarkb, 19:35:51)

  10. Open Discussion (clarkb, 19:38:19)


Meeting ended at 19:45:13 UTC (full logs).

Action items

  1. corvus draft message to service-discuss asking for volunteers to port ci image builds otherwise images may become unmaintained
  2. fungi followup to corvus' message with the openstack TC to see if anyone in openstack relying on those images is interested


Action items, by person

  1. corvus
    1. corvus draft message to service-discuss asking for volunteers to port ci image builds otherwise images may become unmaintained
    2. fungi followup to corvus' message with the openstack TC to see if anyone in openstack relying on those images is interested
  2. fungi
    1. fungi followup to corvus' message with the openstack TC to see if anyone in openstack relying on those images is interested


People present (lines said)

  1. clarkb (101)
  2. corvus (22)
  3. fungi (22)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.