#opendev-meeting: infra

Meeting started by fungi at 19:01:27 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/archives/list/service-discuss@lists.opendev.org/thread/HZS4FSFDLLNS4ESMUXONFWI65DRUA5IC/ Our Agenda (fungi, 19:02:47)

  1. Announcements (fungi, 19:04:21)
  2. Gerrit shutdown problems (clarkb 20250527) (fungi, 19:09:03)
    1. https://review.opendev.org/c/opendev/system-config/+/950595 Revert "Set h2.maxCompactTime to 15 seconds" (fungi, 19:10:48)

  3. Gerrit 3.11 Upgrade Planning (clarkb 20250401) (fungi, 19:12:22)
    1. https://www.gerritcodereview.com/3.11.html Gerrit 3.11 release notes (fungi, 19:12:57)
    2. https://review.opendev.org/c/opendev/system-config/+/882900 Migrate gerrit images to quay.io (fungi, 19:14:30)
    3. https://etherpad.opendev.org/p/gerrit-upgrade-3.11 Planning Document for the eventual Upgrade (fungi, 19:15:45)

  4. Upgrading Old Servers (clarkb 20230627) (fungi, 19:16:22)
    1. https://etherpad.opendev.org/p/opendev-bionic-server-upgrades (fungi, 19:16:26)
    2. https://etherpad.opendev.org/p/opendev-focal-server-upgrades (fungi, 19:16:38)
    3. https://etherpad.opendev.org/p/opendev-server-replacement-sprint (fungi, 19:16:50)
    4. https://etherpad.opendev.org/p/opendev-mediawiki-upgrade (fungi, 19:17:15)

  5. Working through our TODO list (clarkb 20250107) (fungi, 19:19:13)
    1. https://etherpad.opendev.org/p/opendev-january-2025-meetup (fungi, 19:19:18)

  6. OFTC Matrix bridge no longer supporting new users (clarkb 20250520) (fungi, 19:21:48)
    1. https://github.com/matrix-org/matrix-appservice-irc/issues/1851 (fungi, 19:22:01)
    2. ACTION: clarkb write up spec to trail matrix for opendev comms (clarkb, 19:44:17)

  7. Adding CentOS 10 Stream Support to Glean, DIB, and Nodepool (clarkb 20250527) (fungi, 19:44:50)
  8. Open discussion (fungi, 19:55:00)


Meeting ended at 20:00:52 UTC (full logs).

Action items

  1. clarkb write up spec to trail matrix for opendev comms


Action items, by person

  1. clarkb
    1. clarkb write up spec to trail matrix for opendev comms


People present (lines said)

  1. fungi (74)
  2. clarkb (59)
  3. corvus (20)
  4. tonyb (19)
  5. JayF (5)
  6. opendevmeet (3)


Generated by MeetBot 0.1.4.