#opendev-meeting: infra

Meeting started by clarkb at 19:00:19 UTC (full logs).

Meeting summary

    1. https://lists.opendev.org/archives/list/service-discuss@lists.opendev.org/thread/YJ4OIEZ4ARUKB5DRBWTRKT3U6BNBCFME/ Our Agenda (clarkb, 19:00:25)

  1. Announcements (clarkb, 19:00:30)
  2. Zuul-launcher transition (clarkb, 19:04:20)
    1. https://review.opendev.org/952726 is the change i meant to link (corvus, 19:09:08)
    2. ACTION: clarkb to ask mnasiadka about adding focal and bionic image builds to zuul launcher (clarkb, 19:18:08)

  3. Gerrit Shutdown Process and 3.11 Upgrade (clarkb, 19:19:32)
  4. Upgrading old servers (clarkb, 19:21:38)
  5. OFTC Matrix bridge no longer supporting new users (clarkb, 19:31:09)
  6. Adding CentOS 10 Stream Support to Glean, DIB, and Nodepool (clarkb, 19:36:20)
    1. https://review.opendev.org/c/openstack/diskimage-builder/+/949942 DIB functional testing without Nodepool (clarkb, 19:36:33)
    2. https://review.opendev.org/c/openstack/diskimage-builder/+/934045 DIB support for CentOS 10 Stream (clarkb, 19:37:25)

  7. projects.yaml normalization (clarkb, 19:42:59)
    1. https://sourceforge.net/p/ruamel-yaml/tickets/546/ (clarkb, 19:43:17)
    2. https://review.opendev.org/952006 (clarkb, 19:43:23)

  8. Working through our TODO list (clarkb, 19:52:13)
    1. https://etherpad.opendev.org/p/opendev-january-2025-meetup (clarkb, 19:52:17)

  9. Pre PTG Planning (clarkb, 19:52:47)
  10. Open Discussion (clarkb, 19:56:21)


Meeting ended at 19:58:59 UTC (full logs).

Action items

  1. clarkb to ask mnasiadka about adding focal and bionic image builds to zuul launcher


Action items, by person

  1. clarkb
    1. clarkb to ask mnasiadka about adding focal and bionic image builds to zuul launcher


People present (lines said)

  1. clarkb (121)
  2. corvus (46)
  3. fungi (29)
  4. tonyb (11)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.