#openstack-defcore: interop_challenge

Meeting started by shamail at 14:00:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Interop_Challenge#Meeting_Information (shamail, 14:02:21)

  1. review action items from previous meeting (shamail, 14:02:47)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-08-03-14.00.html (shamail, 14:02:55)
    2. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-08-10 (shamail, 14:04:15)
    3. https://wiki.openstack.org/wiki/Interop_Challenge#How_to_Propose.2FSubmit_new_tools.2Fworkloads (shamail, 14:04:51)
    4. ACTION: Please add which OpenStack versions you plan to run interop (gema, 14:07:30)
    5. ACTION: Please add which OpenStack versions you plan to run interop challenge tests against (everyone) (gema, 14:07:41)

  2. Test candidates review (shamail, 14:08:55)
    1. https://wiki.openstack.org/wiki/Interop_Challenge#Test_Candidate_Process (shamail, 14:09:14)
    2. AGREED: The team will start with one tool per workload for tests, we will be open to running the same workload with additional tools but only after the first go-around has been completed for each workload (shamail, 14:18:16)
    3. VOTE: Voted on "Which tool should we run initially for LAMPStack tests?" Results are, heat: 2, ansible: 6 (shamail, 14:26:28)
    4. AGREED: Team will use ansible and LAMPstack as the first tool+workload combination to generate results. (shamail, 14:30:08)
    5. ACTION: tongli will post ansible playbook for LAMPstack (shamail, 14:30:25)
    6. https://wiki.openstack.org/wiki/Interop_Challenge#Test_Candidate_Process (shamail, 14:44:59)
    7. https://review.openstack.org/#/q/status:open+project:openstack/osops-tools-contrib (shamail, 14:47:27)

  3. Discuss how/where to share results (results repository) (shamail, 14:47:43)
    1. ACTION: please look at the results template at http://paste.openstack.org/show/553587/ and share thoughts on ML on whether it captures everything we’d want (everyone) (shamail, 14:57:03)
    2. AGREED: We will discuss format/process for submitting results next week (shamail, 14:57:38)

  4. Open Discussion (shamail, 14:58:00)


Meeting ended at 15:00:18 UTC (full logs).

Action items

  1. Please add which OpenStack versions you plan to run interop
  2. Please add which OpenStack versions you plan to run interop challenge tests against (everyone)
  3. tongli will post ansible playbook for LAMPstack
  4. please look at the results template at http://paste.openstack.org/show/553587/ and share thoughts on ML on whether it captures everything we’d want (everyone)


Action items, by person

  1. openstack
    1. Please add which OpenStack versions you plan to run interop
    2. Please add which OpenStack versions you plan to run interop challenge tests against (everyone)
    3. please look at the results template at http://paste.openstack.org/show/553587/ and share thoughts on ML on whether it captures everything we’d want (everyone)
  2. tongli
    1. tongli will post ansible playbook for LAMPstack


People present (lines said)

  1. shamail (102)
  2. tongli (62)
  3. gema (51)
  4. markvoelker (32)
  5. leong (26)
  6. jkomg (23)
  7. hjanssen-hpe (14)
  8. catherine_d|1 (12)
  9. openstack (8)
  10. dhellmann (7)
  11. skazi (7)
  12. luzC (4)
  13. catherineD (3)
  14. rohit404 (3)
  15. hogepodge (3)
  16. nikhil (2)
  17. kei (1)
  18. lizdurst (1)
  19. woodburn (1)
  20. eeiden (1)
  21. MartinST_ (1)


Generated by MeetBot 0.1.4.