#openstack-meeting-cp: interop_challenge

Meeting started by topol at 14:00:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-09-14 (topol, 14:01:18)

  1. review action items from previous meeting (topol, 14:01:44)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-09-07-14.00.html (topol, 14:02:00)
    2. ACTION: JASON__, Rockyg to check on DT cloud (topol, 14:08:00)
    3. ACTION: JASON__, Rockyg to check on Huaweii cloud as well (topol, 14:09:05)

  2. Update from meeting/demo with OpenStack Foundation Jonathan Bryce (topol, 14:18:45)
    1. ACTION: please figure out who is the right executive in your company that is supposed to handle quotes for the press. We will need to have PR folks contact them and will need to move quickly on that. Check with your OpenStack Board member rep. (topol, 14:23:37)

  3. Interop-challenge code repository, should we establish a more responsive project? (topol, 14:25:56)
    1. https://review.openstack.org/#/q/project:openstack/kiloeyes (tongli, 14:33:02)
    2. ACTION: luzC to see if we can get reviews speeded up (topol, 14:33:29)
    3. https://review.openstack.org/#/c/366784/ < tongli's big patch (markvoelker, 14:34:17)

  4. Tenant network assumption in the workloads (topol, 14:39:53)
  5. Terraform falls over when multiple endpoints for a service (such as compute server) exist from a cloud, (topol, 14:45:32)
    1. ACTION: all try and run both terraform and ansible of docker swarm (topol, 14:57:46)

  6. Tong needs to test on other folks public clouds ASAP. Here are the cloud Tong has tested against (topol, 14:58:04)
    1. ACTION: tong and brad to ask eglute about running on RAX public and security group support (topol, 14:59:51)
    2. ACTION: all please prioritize testing of LAMPStack (topol, 15:00:47)


Meeting ended at 15:01:57 UTC (full logs).

Action items

  1. JASON__, Rockyg to check on DT cloud
  2. JASON__, Rockyg to check on Huaweii cloud as well
  3. please figure out who is the right executive in your company that is supposed to handle quotes for the press. We will need to have PR folks contact them and will need to move quickly on that. Check with your OpenStack Board member rep.
  4. luzC to see if we can get reviews speeded up
  5. all try and run both terraform and ansible of docker swarm
  6. tong and brad to ask eglute about running on RAX public and security group support
  7. all please prioritize testing of LAMPStack


Action items, by person

  1. JASON__
    1. JASON__, Rockyg to check on DT cloud
    2. JASON__, Rockyg to check on Huaweii cloud as well
  2. luzC
    1. luzC to see if we can get reviews speeded up
  3. openstack
    1. please figure out who is the right executive in your company that is supposed to handle quotes for the press. We will need to have PR folks contact them and will need to move quickly on that. Check with your OpenStack Board member rep.
  4. Rockyg
    1. JASON__, Rockyg to check on DT cloud
    2. JASON__, Rockyg to check on Huaweii cloud as well
  5. UNASSIGNED
    1. all try and run both terraform and ansible of docker swarm
    2. tong and brad to ask eglute about running on RAX public and security group support
    3. all please prioritize testing of LAMPStack


People present (lines said)

  1. topol (122)
  2. tongli (61)
  3. markvoelker (18)
  4. JASON__ (18)
  5. luzC (11)
  6. Rockyg (9)
  7. catherine_d|1 (4)
  8. pilgrimstack (3)
  9. openstack (3)
  10. rarcea (1)
  11. rohit404 (1)
  12. skazi (1)
  13. hj-hpe (1)
  14. eeiden (1)


Generated by MeetBot 0.1.4.