14:00:23 <topol> #startmeeting interop_challenge
14:00:24 <JASON_> tong, I need your help , pls check my email i sent to you just now
14:00:28 <openstack> Meeting started Wed Sep 28 14:00:23 2016 UTC and is due to finish in 60 minutes.  The chair is topol. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:29 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:32 <openstack> The meeting name has been set to 'interop_challenge'
14:00:38 <rohit404> 0/
14:00:46 <catherine_d|1> o/
14:00:46 <topol> Hi everyone, who is here for the interop challenge meeting today?
14:00:56 <kencjohnston> \o
14:00:57 <JASON_> Jason shi from huawei
14:01:06 <eeiden> o/
14:01:23 <rarcea> hello
14:01:48 <skazi_> o/
14:01:54 <topol> The agenda for today can be found at:
14:01:54 <topol> #link https://etherpad.openstack.org/p/interop-challenge-meeting-2016-09-28
14:02:05 <topol> We can use this same etherpad to take notes
14:02:12 <tongli> o/
14:02:17 <markvoelker> o/
14:02:17 <topol> #topic review action items from previous meeting
14:02:31 <topol> We had technical difficulties last week so last week’s action items were actually placed here
14:02:32 <topol> #link https://etherpad.openstack.org/p/interop-challenge-meeting-2016-09-28
14:02:52 <topol> Also Meeting logs from last week can be found here
14:03:01 <topol> #link http://eavesdrop.openstack.org/irclogs/%23openstack-meeting-cp/%23openstack-meeting-cp.2016-09-21.log.html
14:03:11 <topol> So last week items
14:03:23 <topol> JASON__, Rockyg to check on DT cloud
14:03:24 <Rockyg> o/
14:03:25 <JASON_> we faced a problems when run the tests of LAMPstack
14:03:45 <topol> JASON__, Rockyg to check on Huaweii cloud as well
14:03:56 <JASON_> in huawei private cloud , DT is confirm the perimission by today
14:04:04 <vkmc> o/ hi hi
14:04:24 <JASON_> I sent a email to tongli for asking help
14:04:41 <topol> tongli I'll assume you are ready to help
14:05:07 <topol> JASON__ networking issues?
14:05:09 <JASON_> I will get the confimation from DT by today , we have meeting with them .
14:05:13 <JASON_> YES
14:05:20 <tongli> @JASON_, just saw the email, will get back to you after this meeting.
14:05:31 <topol> JASON__ look fwd to hearing about DT
14:05:45 <JASON_> I will check with DT by tody
14:05:51 <JASON_> thanks , tong
14:06:04 <topol> #action tongli to work with JASON__ on Huawei cloud issues
14:06:22 <topol> #action JASON__ to hear back regarding DT cloud today
14:06:22 <JASON_> BTW, welcome a conference after the meeting
14:06:45 <topol> next item
14:06:48 <topol> tongli and topol to provde kencjohnston and update via email
14:06:49 <tongli> JASON_, responded to your question.
14:06:52 <topol> we have done that
14:06:58 <JASON_> BTW , •	What's Jonathan's announcement re. Interoperability Challenge?
14:07:19 <kencjohnston> topol: Yep I'm checking on the security groups issue with our public cloud team running that beta
14:07:44 <topol> thanks kencjohnston
14:07:50 <JASON_> tong, I will call you after the meeting
14:08:10 <tongli> @JASON_, sure
14:08:15 <topol> JASON__  we are working with Jonathan and will get you updates when we have them
14:08:35 <topol> next item
14:08:37 <topol> all update the wiki with your results on which cloud you couldsuccessfully run LAMPStack
14:08:49 <JASON_> topol, What's Jonathan's live demo plan? What's the demo script?
14:09:21 <topol> Did we get any new entries here? Any new folks able to run LAMPStack?
14:09:47 <topol> JASON__ I need to follow up with Jonathan on what his plans are. Will do that today
14:09:55 <rarcea> SUSE - finished running it on Liberty, Mitaka in pipeline
14:09:59 <JASON_> thanks , topol
14:10:01 <topol> #action topol to follow up with Jonathan
14:10:07 <markvoelker> topol: we ran it against a Mitaka cloud this week.  Mostly worked fine except we found the SCSI bus needed to be rescanned to pick up a cinder volume in one case
14:10:09 <rarcea> topol: I updated the wiki today for SUSE
14:10:21 <markvoelker> I think that maybe a function of the adapter type used, so we'll check into that a bit
14:10:25 <topol> rarcea Thats awesome. you updated the Wiki?
14:10:27 <rohit404> topol: we got ansible swarm and LAMP running on Cisco's 2nd OpenStack based product - Metapod. This was a with a provider networks settings and some changes are needed in the workload to make it work...i am following it up with tongli
14:10:30 <rarcea> topol: yes
14:11:01 <luzC> o/
14:11:29 <topol> rohit404, cool.  So you have a patch you will push up with fixes?
14:12:15 <rohit404> getting that review with topol later today to discuss how we can get it pushed
14:12:22 <rohit404> ^tongli
14:12:43 <topol> ha ha rohit404, yes work with tongli on that!
14:13:00 <tongli> @rohit404, we can get it submitted.
14:13:04 <topol> anyone else close or needs help getting things working?
14:13:11 <rohit404> awesome, thanks !
14:13:24 <topol> MarkBaker here?
14:13:44 <topol> vkmc here?
14:14:10 <vkmc> topol, o/ here
14:14:26 <topol> vkmc RedHat was close if I recall correctly
14:14:37 <vkmc> topol, indeed, we are running workloads :)
14:14:55 <vkmc> topol, dmellado here is working with me on this as well
14:14:56 <tongli> @topol, Cisco sent out an email on their cloud for success but nobody updated the wiki.
14:14:56 <dmellado> +1 with vkmc, hi there everyone ;)
14:15:00 <topol> vkmc you updated  the wiki?
14:15:10 <vkmc> we haven't got the results yet, as soon as we got them we will upload them to the wiki
14:15:12 <tongli> @topol, I think we can ask Cisco to update the wiki.
14:15:34 <rohit404> tongli, i'll update that along with sending the email on defcore
14:15:36 <vkmc> sorry for the delay, we hit a few blockers with our deployments
14:15:45 <topol> #action rohit404 to update the wiki with Ciscos results
14:15:54 <tongli> @rohit404, please. thanks.
14:16:03 <topol> vkmc, thats okay. just keep going :-)
14:16:12 <vkmc> of course :D
14:16:56 <tongli> the due date is two weeks before the ODS.
14:16:58 <topol> Anyone else I missed.  Anyone representing Mirnatis?
14:17:11 <topol> tongli, yes but sooner is always way better!!!
14:17:25 <tongli> which is Oct 11.
14:17:53 <topol> tongli, thanks for the reality check!  Oct 11 is right around the corner!
14:18:00 <tongli> @topol, right, that is what I am saying, do not have a lot of time.
14:18:16 <dmellado> totally, less than 2 weeks!
14:18:28 <tongli> not sure how folks running refstack
14:18:30 <luzC> tongli just a heads up for OSIC I sent you an email with some question
14:18:33 <topol> tongli you are correct.  Time to focus :-)
14:18:54 <eeiden> Quick update from Bryan from att: I got one VNF working - the lampstack ansible blueprint: https://github.com/openstack/osops-tools-contrib/tree/master/ansible/lampstack. My test scripts are in the OPNFV Models repo: vLamp_Ansible.sh (https://git.opnfv.org/cgit/models/tree/tests/vLamp_Ansible.sh) and ansible-setup.sh (https://git.opnfv.org/cgit/models/tree/tests/utils/ansible-setup.sh). This is not OPNFV specific but it sets the OpenStack
14:18:54 <eeiden> env per the OPNFV deploy scenario that the test is being run on. So this is a start at least, and more than "Hello World".
14:18:55 <tongli> luzC, OSIC worked fine. I tested
14:19:10 <eeiden> Might be too late, but just wanted to keep you all posted
14:19:12 <tongli> @luzC, I have also responded to your email right before this meeting.
14:19:26 <osh> i'm from Mirantis and present Murano, but it's my first meeting and I still need getting started to interop challenge (:
14:19:27 <luzC> cool thanks...
14:19:57 <topol> eeiden, thanks for the update. But yes we will need to save OPNFV for our post Barcelona activities :-)
14:20:08 <osh> gonna take a look at all the info ASAP
14:20:13 <topol> eeiden were you able to run LAMPStack?
14:20:16 <eeiden> Haha that sounds great!
14:20:38 <eeiden> Haven't actually run it yet, no. Just got the update a bit ago.
14:20:56 <topol> #agree NFV workloads deferred until after Barcelona
14:21:07 <JASON_> +1
14:21:11 <topol> eeiden, reach out to Tong if you need help
14:21:18 <topol> err tongli
14:21:32 <eeiden> Will do, thank you!
14:22:16 <topol> hi osh, do you where to find the LAMPStack workload and its ansible scripts so you can try running it?
14:22:39 <JASON_> NFV workloads is quite good choices for next interop
14:23:04 <dmellado> topol: they are in this repo, aren't they? https://github.com/openstack/osops-tools-contrib/tree/master/ansible/lampstack
14:23:22 <topol> dmellado, correct
14:23:33 <tongli> @eeiden, https://github.com/openstack/osops-tools-contrib/tree/master/ansible
14:23:42 <topol> osh, contact tongli if you need help
14:23:58 <tongli> which contains two work load tests. each with instructions on how to do it.
14:24:01 <tongli> take a look there.
14:24:02 <topol> #link  https://github.com/openstack/osops-tools-contrib/tree/master/ansible
14:24:06 <topol> has the workloads
14:24:10 <topol> thanks tongli
14:24:11 <kzaitsev_ws> topol: is LAMPStack a special term or just LAMP on OpenStack
14:24:21 <JASON_> Do you will have meeting plan in summit >
14:24:32 <JASON_> @topol
14:25:11 <topol> kzaitsev_ws it is just the workload we use for the challenge.  Its an enterpise workload wiht a load balancer, several wordpress nodes, a database, and uses security groups
14:25:50 <topol> JASON__ what do you mean by meeting plan?  Sessions where we will show off our results?
14:26:15 <kzaitsev_ws> osh: topol not sure is we have such in murano right now, but should be more or less trivial to set up with current murano )
14:26:50 <topol> kzaisev_ws ok sounds good. Keep us uodated
14:26:52 <JASON_> I mean the next plan discussion
14:27:00 <osh> ok, got it
14:27:18 <osh> thanks topol kzaitsev_ws
14:27:30 <kzaitsev_ws> topol: can you direct me at the pre-requisites? (I believe I saw a doc back in Austin =))
14:27:38 <topol> JASON__ I don't have an official room for that but yes we should find a time to all meet in person
14:27:50 <kzaitsev_ws> sorry for joining mid-meeting and unprepared %)
14:28:09 <topol> kzaitsev_ws no worries :-)
14:28:33 <JASON_> OK, if you will , I can help to fina a room for this meeting
14:28:34 <topol> tongli can you get kzaitsev_ws starting instructions
14:28:49 <tongli> @topol, sure.
14:28:54 <topol> JASON__ sounds good
14:28:56 <tongli> I will put the link on the etherpad.
14:29:01 <JASON_> OK
14:29:05 <kzaitsev_mb> tongli: you need my email or smth? +)
14:29:12 <dmellado> tongli: is there anything that I should check besides the wiki?
14:30:01 <tongli> https://github.com/openstack/osops-tools-contrib/tree/master/ansible
14:30:23 <topol> so other action items we had were
14:30:25 <tongli> there are two tests, click on any of the two, you will see the readme doc which tells you how to get started.
14:30:37 <topol> #actionall Contacts for Press Quotes
14:30:37 <topol> #actionall Contacts if we are asked to be on stage with the foundation
14:30:57 <tongli> if you have issues, send me an email or catch me in the irc channel, I am in most of the channels starts with openstack.
14:31:03 <dmellado> tongli: ack, thanks!
14:31:45 <topol> we sent emails requesting this to everyone.  let me know if you have not yet been contacted and want to participate in press quotes (the proper person from your company) and if you have a person that wants to be onstage
14:33:05 <topol> So that pretty much our topics for today. Let's get as many folks able to run LAMPStack as we can as soon as we can.  And then provide me your contacts for press quotes and who could be up on stage
14:33:31 <JASON_> topol , any requirement about the person to be onstage ?
14:34:02 <topol> Also Rockyg, catherin_d|1 and I have an accepted session on this on Thursday. We would like folks to show up to that and be recognized there as well
14:34:17 <Rockyg> ++
14:34:54 <topol> JASON__  I'm hoping that will be the folks that participated in the challenge but I need to confirm with Jonathan/Foundation
14:35:17 <JASON_> tks
14:35:26 <topol> For the speaker session Rockyg and I have we want all you there to be recognized
14:35:37 <JASON_> ++
14:36:01 <topol> #topic open discussion
14:36:06 <topol> Any other issues for today?
14:36:43 <tongli> seems we just need to finish the tests.
14:36:58 <luzC> ++
14:37:05 <tongli> and update the results table on the wiki.
14:37:20 <topol> tongli, yes.  The sooner the better. Then we can worry more about how we showcase everything in Barcelona
14:37:21 <JASON_> Double confirm with tongli the meeing will be start at 11:00
14:37:21 <Rockyg> That and the plan for howthe demo will be done
14:37:21 <tongli> did we id which cloud to use for on stage demo?
14:38:03 <topol> Rockyg, yes I took an action item to follow up with Jonathan on how the foundation wants to showcase this
14:38:04 <tongli> @Rockyg, @topol, yeah, how should the demo be done?
14:38:13 <JASON_> one more thing, do we need a account for demo ?
14:38:26 <JASON_> DT cloud
14:38:27 <tongli> I was thinking just open up few consoles and kick off the tests.
14:38:28 <topol> #action topol to come back with details on what type of demo the foundation wants
14:38:40 <topol> tongli, Im thinking that as well
14:38:57 <tongli> but the lampstack one takes awhile.
14:39:01 <topol> tongli that what we initially showed JOnathan and he liked
14:39:38 <topol> tongli, I envision we kick several of them off and then we have folks talk about their experiences with the challenge.  But I need to run this all by Jonathan
14:39:43 <tongli> @topol, right,
14:39:46 <Rockyg> maybe we should collect ties from start to up on each cloud?
14:39:55 <topol> we know we get about 10 minutes if all goes well.
14:39:59 <Rockyg> ties^times
14:40:14 <JASON_> @topol, do you need a DT special account to run the demo?
14:40:19 <topol> that is for the keynote.
14:40:27 <topol> JASON_ we might.
14:40:31 <JASON_> I need confirm with DT
14:40:52 <tongli> @JASON_, if you can get one for us. we've been talked about this for awhile, but I never got the account.
14:40:52 <Rockyg> especially for the time of day of the keynote ;-)
14:40:53 <topol> for the session Rockyg and I have we could run demos there as well. Rockyg thoughts?
14:41:22 <Rockyg> I think demos at the ssession would be great
14:41:34 <topol> Rockyg me too
14:41:44 <JASON_> @tongli, i still waiting for DT confirmation
14:43:21 <topol> #agree let's show some demos for sure at the Rickyg/Catherine/topol speaker session
14:44:06 <topol> My guess is around Oct 11 we focus on worrying about what/how we demo and before OCt 11 we focus on getting as many people running as we can
14:44:14 <topol> does that make sense to everyone?
14:44:40 <Rockyg> sSounds great
14:44:53 <topol> I will be contacting jonathan today about the keynote and what they want to do there
14:45:08 <topol> so I wont wait till Oct 11 for that :-)
14:45:14 <tongli> sounds good.
14:45:37 <topol> #action all think about what would make for good demos in the Rockyg/topol/catherine session
14:46:16 <Rockyg> I've got an idea or two ;-)
14:46:29 <topol> ok. this is great progress!
14:46:36 <topol> Anything else for today?
14:46:48 <JASON_> nope
14:47:25 <topol> OK great meeting today. Im gonna give folks 14 mintues back to go run workloads  :-)
14:47:39 <topol> Thanks everyone!
14:47:47 <Rockyg> Thanks!
14:47:51 <JASON_> thanks
14:47:56 <topol> #endmeeting