14:00:39 <topol> #startmeeting interop_challenge
14:00:43 <openstack> Meeting started Wed Oct 19 14:00:39 2016 UTC and is due to finish in 60 minutes.  The chair is topol. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:47 <openstack> The meeting name has been set to 'interop_challenge'
14:01:07 <markvoelker> o/ from Barcelona
14:01:12 <topol> Hi everyone, who is here for the interop challenge meeting today?
14:01:12 <topol> The agenda for today can be found at:
14:01:12 <topol> #link https://etherpad.openstack.org/p/interop-challenge-meeting-2016-10-19
14:01:14 <topol> We can use this same etherpad to take notes
14:01:31 <topol> markvoelker LUCKY
14:01:45 <topol> this should be a short meeting
14:02:16 <topol> real short if no one attends :-)
14:02:23 <skazi> o/
14:02:51 <topol> #topic review action items from previous meeting
14:02:52 <topol> #link http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-10-12-14.00.html
14:03:13 <topol> Everyone who does the test please put your name, company and contact in the etherpad so that OS foundation can give you access to the building on Monday.
14:03:25 <topol> please put your tester information here
14:03:25 <topol> #link  https://etherpad.openstack.org/p/interop-challenge-participant-info
14:03:36 <topol> I hope everyone did that cuz its too late now
14:03:54 <topol> OK todays agenda
14:04:11 <topol> #topic Review post-mortem document
14:04:11 <topol> #link https://etherpad.openstack.org/p/interop-challenge-postmortem
14:04:26 <gema> o/
14:04:32 <topol> Was really hoping to have more of the participants review/add to this document
14:04:48 <topol> So please do
14:05:03 <dmellado> o/
14:05:10 <topol> #topic Any last minute questions before we demo next week at the summit
14:05:26 <topol> and next come the fun topics!
14:05:44 <topol> #topic  Invite to OpenStack Interop Challenge participants to attend IBM Client Day afternoon social (should have food/variety of craft beers)
14:05:44 <topol> Date:  Wednesday, Oct 26th
14:05:44 <topol> Time:  4:30-5:05pm (Afternoon coffee break on the event schedule)
14:05:46 <topol> Location:  IBM Sponsor Track Room, CCIB 116.
14:05:48 <topol> This gives us a formal slot where we can all meet in person!
14:06:14 <topol> #action all come join us (I'm a social host) and come drink craft beers!
14:06:34 <markvoelker> topol: one question--what is the first thing we're expecting everyone to do onstage?  E.g. do you actually want us to git clone so we know we're all running the same thing, or are we just starting the ansible play?
14:07:01 <topol> markvoelker. I would start from ansible play
14:07:11 <markvoelker> 'k, that's what I figured.
14:07:32 <topol> We only get 10 minutes so dont want to waste time doing the clone
14:07:37 <markvoelker> ++
14:07:47 <topol> markvoelker I'm excited!!!
14:08:03 <gema> topol: it takes ~12 mins for mine to run :(
14:08:19 <topol> gema, thats ok
14:08:34 <topol> We will be doing iron chef: walking around to see how things progress
14:08:39 <gema> ack
14:09:01 <topol> gema, so yours still should be pumping out logs of whats its done, created security groups, etc
14:09:07 <gema> yes
14:09:13 <gema> and in the end I have wordpress
14:09:16 <topol> dashboard showing VMs start up
14:09:16 <gema> it is pretty stable
14:09:19 <gema> yep
14:09:25 <topol> perfect
14:09:37 <topol> please make it very stable :-)
14:09:39 <topol> if you can
14:09:45 <dmellado> topol: so then that's the idea? alongside horizon showing some ansible outputs too?
14:09:46 <markvoelker> topol: if it's an interesting thing to ask about onstage whilst ironcheffing, I should have some info about correllation b/t this workload and what's in the latest Guidelines
14:09:50 <gema> well, I am surprised at how stable it has been so far
14:10:13 <topol> sure, definitely leverage your subject matter expertise markvoelker
14:10:30 * topol that markvoelker is a smooth operator
14:10:36 <gema> markvoelker: for instance I don't have object storage in my cloud yet and this workload runs well
14:10:48 <gema> markvoelker: but I had to fix an issue with hotplug volumes
14:10:49 <dmellado> well, in any case we'll be doing a rehearsal on Mon, so we could prepare ;)
14:11:08 <topol> yes, please show up and rehearse. Foundation demands it
14:11:15 <gema> markvoelker: so I guess that as long as the capabilities required are there, the workloads will run
14:11:19 <topol> we can work out any kinks there
14:11:19 <daniela_> one question: where exactly will the rehearsal take place on Moday??
14:11:44 <topol> daniela_ I believe where the keynote will be held. Up on the big stage
14:11:50 <topol> thats where Im going
14:12:18 <gema> daniela_: I was planning to grab my badge and figure out from the map they give you where to go
14:12:18 <dmellado> topol: also, quick question, IIUC this is not meant at all to showcase a 'race', so we shouldn't use the profile tox env
14:12:21 <gema> x)
14:12:22 <daniela_> toppl: ok, I will come there too then :-)
14:12:27 <dmellado> gema: +1 xD
14:13:09 <topol> dmellado its not a race.  but hopefully you can run the workload in 10 mins or so or less
14:13:16 <topol> just want to see it run!
14:13:29 <dmellado> topol: I mean, there are two tox environments, one of them calls the callback_plugin
14:13:31 <dmellado> to measure the timing
14:13:35 <dmellado> another one, doesn't
14:13:49 <dmellado> so I wanted to ask if there's any preferred method of calling this
14:13:58 <dmellado> I assumed the non-measuring tox env
14:14:02 <topol> dmellado I dont believe you need that. Just run the workload in whatever is the most stable way to run your workload
14:14:10 <dmellado> topol: ack, no prob then
14:14:44 <topol> dmellado non measuring is fine.  The point for us is to all get up and have success to show the power of collaboration
14:15:00 <topol> having a race and declaring a single winner is counter productive
14:15:15 <dmellado> topol: +1, thanks for the clarification ;)
14:15:23 <topol> we are all winners being able to get on the stage and run the workload :-)
14:15:38 <gema> even on a different architecture :D
14:15:56 <topol> #topic Invite to attend our Summit Session talk on Thursday so we can recognize everyone’s contribution again!
14:15:57 <topol> #link https://www.openstack.org/summit/barcelona-2016/summit-schedule/events/16412/beyond-refstack-the-interop-challenge
14:15:57 <topol> Thursday, October 27, 11:00am-11:40am
14:15:58 <topol> Hilton Diagonal Mar - P0 - Ballroom A
14:16:34 <topol> so we have a session on thrusday as well to talk about the interop challenge. please attend and get recognized at session as well
14:17:52 <topol> So that was basically all my topics.  feel free to contact me if you have questions when in Barcelona.  @bradtopol on twitter is best way
14:18:08 <topol> brad.topol@gmail.com is a good backup
14:18:33 <gema> great, thanks topol
14:18:54 <topol> if folks want my cell phone number email me or dm me and I will provide that too
14:19:09 <topol> anything else for today?
14:19:18 <dmellado> will do, thanks topol
14:19:18 <topol> #topic open discussion
14:19:28 <dmellado> wel, I've just a patch that might be maybe too-close to merge
14:19:39 <dmellado> but it adds support for Fedora24 images as host for the interop
14:19:43 <topol> dmellado, please hold off. dont break anythign
14:19:49 <dmellado> on top of ubuntu-only
14:19:51 <topol> unless you need it
14:19:54 <topol> for the demo
14:19:58 <dmellado> will hold off until we're done with that
14:20:07 <dmellado> topol: nope, but would love to have more options to run for next time ;)
14:20:08 <topol> Yay! Much appreciated,
14:20:35 <topol> dmellado after the summit you are free to add lots of options
14:20:37 <topol> :-)
14:20:48 <dmellado> topol: no prob, I'll keep it as stable as possible for now xD
14:20:52 <dmellado> at least far a week xD
14:20:57 <gema> dmellado: hold your horses man
14:21:02 <topol> Key for next week. is everyone gets on stage and can run the workload
14:21:10 <topol> gema :-)
14:21:16 <gema> topol: can you give us the link with the details for the keynote again?
14:21:22 <gema> just for everybody to be aware
14:21:33 <topol> gema sure, you reherasals that stuff
14:21:39 <gema> yep
14:21:57 <topol> #link https://etherpad.openstack.org/p/interop-challenge-participant-info
14:22:10 <gema> great, thanks
14:22:22 <topol> it actually says in there daniela_ that rehearsal is on stage :-)
14:22:23 <gema> topol: and when is it ok to blog about it
14:22:27 <gema> to invite people to come?
14:22:35 <gema> will you publish something that we can use?
14:22:49 <daniela_> topal: thanks!!
14:23:18 <topol> gema, let me check with the foundation just to be careful when we can do this but yes I plan to put a blog together you can reuse
14:23:32 <gema> topol: ok, I will follow you in twitter then
14:23:41 <gema> and make sure it gets to the right people at linaro
14:23:47 <topol> #action topol to confirm when we can blog about this
14:23:57 <markvoelker> VMware has a blog brewing too FWIW.  Tentative plan was to publish it the morning of the 26th unless you want us to hold fire until after
14:24:24 <markvoelker> I don't think the challenge is a surprise at this point. =)
14:24:31 <topol> markvoelker, check with Jennifer Harlan who was doing the press quote
14:24:38 <markvoelker> will do
14:24:39 <topol> just to coordinate
14:24:41 <gema> yep, since all these talks get recorded
14:24:43 <gema> x)
14:24:50 <gema> but it is good to go all at once
14:24:58 <topol> gema for sure by internal email you can tell all your firends
14:25:08 <gema> topol: the session is scheduled
14:25:14 <gema> we have websites everywhere
14:25:23 <gema> talking about this openly
14:25:26 <gema> but I know what you mea
14:25:26 <topol> yes
14:25:28 <gema> mean
14:25:29 <gema> :D
14:26:12 <topol> gema someone on your team is talking to the PR person Jennif Harlan correct?
14:26:27 <gema> topol: correct, Ebba Simpson
14:26:27 <topol> Jennifer Harlan. She will help coordinate all the press stuff
14:26:33 <gema> great
14:27:03 <topol> gema, ok work with Ebba and Jennifer. whatever they say to do press wise/blog wise should be correct
14:27:25 <gema> topol: cool, thanks
14:27:31 <topol> any other questions?
14:29:01 <topol> okay then.  Well safe travels everyone.  I will see you all in Barcelona. I arrive early Monday morning and will be at the Monday dry run
14:29:08 <gema> safe travels!
14:29:50 <topol> #endmeeting