14:01:31 <topol> #startmeeting interop_challenge
14:01:31 <topol> Hi everyone, who is here for the interop challenge meeting today?
14:01:32 <openstack> Meeting started Wed Nov  2 14:01:31 2016 UTC and is due to finish in 60 minutes.  The chair is topol. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:36 <openstack> The meeting name has been set to 'interop_challenge'
14:01:38 <skazi> o/
14:03:42 <topol> Are folks still recovering from the summit?  Did anyone else join besides skazi?
14:04:06 * topol this could be a short meeting :-)
14:04:09 <skazi> there was a DST change, maybe people will be here in an hour :)
14:04:20 <topol> Doh!
14:04:52 <topol> skazi thanks for the tip
14:05:11 <topol> lets see what happens.
14:05:28 <topol> Agenda is pretty short.  Or can be for our first time back after the summit
14:06:20 <topol> Agenda can be found at #link https://etherpad.openstack.org/p/interop-challenge-meeting-2016-11-02
14:08:21 <topol> Hi tongli,  skazi said there was a daylight savings timezone change for folks.  Thinks folks will show up in an hour
14:08:38 <topol> so right now its just the three of us
14:08:43 <tongli> haha.
14:08:45 <tongli> ok.
14:08:59 <tongli> all right then. we can wait and see if folks show up.
14:09:11 <topol> If the meeting is in an hour I will need to keep it short. but the agenda is short
14:09:21 <tongli> but meeting is scheduled at EDT 10:00am though.
14:09:24 <tongli> ok.
14:10:29 <skazi> but also 1400UTC
14:10:58 <topol> skazi so what do we change that value to keep the meeting at what is now?
14:11:08 <topol> 1300UTC?
14:11:36 <skazi> now is 1411UTC
14:11:53 <skazi> in EU it's 15:11 and it was 16:11 in summer
14:12:26 <skazi> not sure how many of the participants are in DST countries
14:12:46 <topol> skazi, wait so we are at the proper time according to the reminder email, then correct?
14:12:47 <skazi> if you want to match the old local time it would be 1500UTC I suppose
14:13:05 <topol> the email says 1400UTC
14:13:11 <garloff> Is the US still on DST? (Europe finished last Sunday)
14:13:12 <skazi> it says 1400UTC/ 10A EDT / 7A PDT
14:14:15 <topol> skazi, current UTC is 14:14UTC correct?
14:14:25 <skazi> topol, yes
14:15:05 <topol> OK, so meeting proceeds :-).  And it will be short. I suspect folks are just recovering from the summit.
14:15:46 <topol> #topic CONGRATULATE OURSELVES ON A GREAT JOB!
14:16:00 <topol> we got some great press from our hardwork:
14:16:13 <topol> UK, Information Age, 26/10/16, OpenStack strides enterprise  http://bit.ly/2eFgE4v
14:16:13 <topol> UK, TechWeek Europe, 26/10/16, OpenStack Summit Emphasizes Security, Interoperability http://bit.ly/2eRgmXz
14:16:14 <topol> UK, The Stack, 26/10/16, OpenStack demo addresses fears of forks and vendor lock-in http://bit.ly/2ffISGy
14:16:23 <topol> UK, The Register, 26/10/16, He ain't heavy: OpenStack 16 cloud bros share LAMP interoperability loadhttp://bit.ly/2eGlU87
14:16:33 <topol> UK, Compare the Cloud, 26/10/16, IBM leads major milestone in cloud-to-cloud interoperability at OpenStack Summit, Barcelona http://bit.ly/2eRiLl8
14:16:42 <topol> US, Light Reading, 26/10/16, OpenStack Takes Interop Challenge http://ubm.io/2evjlYU
14:16:56 <topol> US, BroadwayWorld.com, 26/10/16, Same App, Many Clouds: Live OpenStack Interoperability Challenge Highlights Application Portability During Keynote at OpenStack Summit Barcelona http://bit.ly/2ffLi85
14:17:05 <topol> IBM puts the inter in operable at OpenStack Summit http://bit.ly/2eRaJsu
14:17:16 <topol> OpenStack: It's interoperable after all http://bit.ly/2eLKpBz
14:17:29 <garloff> topol: Nice
14:17:30 <topol> IBM leads effort to ensure OpenStack interoperability http://bit.ly/2eaNYzM
14:17:46 <topol> Thats all awesome!!! So great job everyone!!!
14:17:53 <topol> K, next topic.
14:18:10 <topol> #topic Next Steps  -- What loose ends do we need to tie up?
14:18:58 <topol> So as we got closer to the summit I asked everyone to focus on making LAMPStack work for the keynote demo.  We need to think about all the stuff folks dropped to get that done
14:19:02 <skazi> garloff, looks like US is on summer time until 6th of November or so, next week we should be in sync again
14:20:14 <topol> skazi, yeah I'll make sure we all know the agreed to time for next time.  That means my Keystone meetings moves an hour too :-)
14:20:38 <topol> #topic Next Steps -- What new interop initiatives do we want to focus on?
14:21:01 <skazi> topol, this is why I only look at GMT/UTC, old sysadmin habbit :)
14:21:06 <tongli> I am very interested in Cloud Foundry setup.
14:21:31 <tongli> I am a bit skeptical about NFV since it requires a lot of things from your cloud.
14:21:32 <garloff> tongli: +1
14:21:51 <topol> So we really dont have a quorum of folks to dicuss these topics.  So I'm gonna leave these topics here with an action item for folks to think about these for a meeting in two weeks
14:22:03 <topol> I  need to skip next week to travel
14:22:12 <tongli> right, brad.
14:22:17 <topol> so actions.
14:22:22 <tongli> can we restart this thing in Dec?
14:22:37 <tongli> a week after next will be around thanksgiving? no?
14:22:51 <topol> tongli, THANK YOU
14:22:58 <tongli> sorry, 16th?
14:23:13 <tongli> not quite there yet. but that is a week before Thanksgiving.
14:23:34 <tongli> Should we target 16th or 30th?
14:23:41 <topol> yes let's try and connect on the 16th
14:23:47 <tongli> currently I set the date to be 16th for next meeting.
14:23:56 <topol> and then after that break until december
14:23:57 <tongli> ok, perfect.
14:24:28 <topol> also in the reminder only use the UTC time
14:24:46 <tongli> ok. will only use UTC time.
14:24:56 <topol> using multiple can cause us all to be out of sync. Let's stick with just UTC :-)
14:25:10 <tongli> totally.
14:25:26 <tongli> I was a bit confused myself. when we were in Barcelona, they had a time change.
14:25:40 <topol> #action all everyone think about todays topics for next meeting on November 16th
14:25:46 <tongli> I thought every country change the daylight saving time on the same day.
14:26:01 <topol> #action tongli will only use UTC in the reminder note
14:26:14 <tongli> k, brad.
14:26:23 <topol> I think thats everything :-).
14:26:48 <topol> #action all, everyone go back and relax a little more!!! Everyone deserves it!!!
14:26:51 <skazi> tongli, EU is last sunday of October and US first sunday of November :)
14:27:10 <tongli> @skazi, thanks. learn something everyday.
14:27:19 <topol> thats everything.  Gonna end the meeting :-)
14:27:26 <topol> #endmeeting