15:00:17 <topol> #startmeeting interop_challenge
15:00:18 <openstack> Meeting started Wed Nov 16 15:00:17 2016 UTC and is due to finish in 60 minutes.  The chair is topol. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:21 <openstack> The meeting name has been set to 'interop_challenge'
15:00:25 <markvoelker> o/
15:00:37 <topol> Hi everyone, who is here for the interop challenge meeting today?
15:00:37 <topol> The agenda for today can be found at:
15:00:37 <topol> #link https://etherpad.openstack.org/p/interop-challenge-meeting-2016-11-16
15:00:39 <topol> We can use this same etherpad to take notes
15:00:49 <docaedo> o/
15:00:56 <jason___> Jason from huawei
15:00:56 <tongli> o/
15:01:02 <skazi_> o/
15:01:07 <tongli> good day everyone!
15:01:11 <kgarloff> Kurt (DT)
15:01:24 <skazi_> tongli: good time this time :o)
15:01:30 <topol> #topic review action items from previous meeting
15:01:31 <topol> #link http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-11-02-14.01.html
15:01:56 <GheRivero> o/
15:02:04 <topol> So the only real action item left from the last meeting was to CONGRATULATE EVERYONE FOR DOING A GREAT JOB IN BARCELONA!!!
15:02:07 <gema> o/
15:02:18 <topol> so CONGRATULATIONS EVERYONE!!!
15:02:29 <tongli> thanks Brad.
15:02:39 <gema> thanks indeed :D
15:02:53 <gema> it was fun
15:02:58 <topol> We got a ton of great press. Press Links can be found in the last meeting.  And the OpenStack Foundation was very very very happy
15:03:00 <jason___> thanks so lot
15:03:08 <danielaebert> thank you!!
15:03:33 <tongli> it was good to know how the show was made, I mean by being on the back stage and of course on the stage.
15:03:35 <topol> And the fun continues :-)
15:03:41 <topol> Let's see todays agenda
15:03:52 <topol> #topic Next Steps  -- What loose ends do we need to tie up?
15:04:45 <topol> As we sprinted toward a Barcelona demo, I asked everyone to focus on that and I'm sure we left some loose ends.  Anyone remember any that they feel are urgent?
15:04:50 <jamespage> o/
15:05:15 <topol> Anyone concerned they couldnt get docker swarm running? Or Submitting RefStack results?
15:05:18 <tongli> I think we really need to have our own repository.
15:05:19 <markvoelker> topol: Well, we discussed formalizing some best practices and I'm not sure we ever really did that.  There was a (somewhat sparse) etherpad I think
15:05:44 <topol> yes, tongli nd yes markvoelker
15:05:49 <tongli> Christopher Aedo will help and I hope he is in the meeting.
15:05:53 <jason___> Suggest k8S and mesos as well
15:05:58 <markvoelker> But it would be nice to write something more formal up.  Not sure one workload is quite grounds for a formal doc though, but cataloging what we learned so far is a good step.
15:06:26 <topol> markvoelker I agree.  We should write somthing more formal up before we forget
15:06:36 <docaedo> I'm here to talk about the repo stuff
15:06:46 <tongli> @markvoelker, +1, we can do couple more this time to help with the doc.
15:06:49 <docaedo> (but note it's last thing on the agenda)
15:07:02 <topol> docaedo, definitely want to talk about the repo.  can we make that the next topic/
15:07:14 <tongli> @docaedo, yes, sir, we can wait few minutes more. :-)
15:07:42 <markvoelker> topol: One other loose end we might want to tackle: everyone ran refstack for the challenge.  Have we put pointers to those results somewhere?
15:07:45 <topol> so on the formal doc will we make that an OpenStack wiki page/
15:08:04 <topol> and gather content on an etherpad page?
15:08:09 <tongli> I agree with mark that we can develop couple more work load to help with the doc as we will find more best practices.
15:08:28 <topol> tongli, yes the doc will contninue to iterate and improve
15:08:36 <tongli> the formal doc can be a doc file as part of the repository.
15:08:42 <tongli> we can review and submit
15:08:49 <topol> But where do we start the strawman?
15:08:51 <tongli> like any other document of a project.
15:09:02 <topol> tongli, makes sense to me :-0
15:09:20 <topol> tongli, I like how you pushed to topics together
15:09:29 <kgarloff> Workloads on one hand - tools (ansible+shade vs. Teraform vs. Heat vs. ...) is the other dimension I think
15:09:30 <topol> Need a repo and put a doc in the repo :-)
15:09:42 <tongli> suppose we have our own repo, then in docs directory, we can have tons of stuff, best practice can be one.
15:09:43 <markvoelker> Starting on a wiki or etherpad sounds fine...once we get the repo sorted out we can think about the best place for a formal thing to live (once we have decent content).
15:09:55 <tongli> or best practice has its own directory.
15:09:55 <jason___> @kgarloff +1
15:10:09 <topol> markvoelker are you willing to start an etherpad page for us?
15:10:26 <tongli> @markvoelker, please. @topol +1
15:10:53 <topol> and then as soon as we get a repo we can migrate over.  Does that sound like a good plan?
15:11:01 <markvoelker> topol: I think we already had a pad, no?  Just need to dig up the link?
15:11:07 <markvoelker> And get people to add to it?
15:11:21 <tongli> @kgarloff, yeah, we will have tool names as top directory to hold different type of work load.
15:11:24 <topol> we had a postmortem page
15:11:33 <tongli> thinking about different platforms as well.
15:11:35 <topol> we can reprupose that
15:11:41 <markvoelker> #link https://etherpad.openstack.org/p/interop-challenge-postmortem
15:11:42 <topol> repurpose that
15:11:57 <topol> markvoelker, perfect
15:12:49 <topol> #action all, please use #link  https://etherpad.openstack.org/p/interop-challenge-postmortem  for lessons learned doc
15:13:05 <tongli> best practices can have sections such as tooling, networking, provisioning, metadata, etc.
15:13:11 <topol> #action all, please add all you can to it
15:13:12 <tongli> there can be a lot of things we find.
15:13:41 <topol> #action  all, sections include  tooling, networking, provisioning, metadata, etc.
15:14:00 <topol> ok, wonderful. so lets jump to what excites us all... a new repo!!!
15:14:12 <topol> #topic new repo
15:14:37 <topol> So I think we earned this :-). docaedo, how do we make this happen?
15:15:01 <docaedo> pretty easy for the new repo really, just have to agree on where it will live, and who initial core reviewers will be
15:15:07 <dmellado> o/
15:15:16 <dmellado> hi guys, sorry being late ;)
15:15:18 <docaedo> I think it's also important, from the start, to have a clear articulation of what the vision/intention is
15:15:49 <docaedo> ie not make it just a dumping ground of playbooks, but have an idea of what kind of reviewers we would need, how things should be tested, etc
15:16:12 <dmellado> as a part of that, I think that we should refactor the playbooks to run on several distributions too
15:16:12 <docaedo> but I suspect you already have that sorted out since you've been doing this for a while under the osops repo?
15:16:28 <topol> docaedo, I believe the vision is the repo will hold the workloads and their automation and serve as examples of best practices and the lessons learned doc.
15:16:33 <dmellado> I did an initial patch for that for fedora, but it'd be great to have it cleaned up and add more distros ;)
15:17:16 <topol> I would think everyone who participated in the Interop Challenge should be made core.  Getting up on stage with live demos. I say they earned it
15:17:21 <tongli> @dmellado, yes, different tools may require different methods.
15:17:24 <docaedo> topol: makes sense to me
15:17:37 <tongli> adding a lot of conditional statement do not seem to be the best way to handle this.
15:17:49 <danielaebert> @topol: great idea!
15:17:54 <kgarloff> dmellado: you mean other distros as target VMs,  right? Ansible host really should not matter...
15:18:05 <gema> topol: I dare us getting rid of shade for the next iteration and using directly the APIs
15:18:20 <dmellado> kgarloff: exactly
15:18:21 <topol> once we get a repo. we can add  a mission statement and refine it.
15:18:50 <topol> gema that is the long term goal.  But my guess is shade is hiding some uglies from us
15:19:01 <docaedo> topol: sure, though I'll need someone to supply a sort of "elevator pitch" for the repo (so I can put it in the "paperwork" of the new repo request)
15:19:04 <kgarloff> gema: moving lower level and removing abstraction?
15:19:09 <gema> topol: I'd like to know what those are
15:19:15 <gema> this would help interop WG as well
15:19:23 <topol> gema we will find out together :-)
15:19:28 <gema> topol: +1
15:19:42 <topol> docaedo, I can provide an elevator pitch
15:19:47 <gema> kgarloff: removing abstractions yes, so that we are actually using the APIs directly
15:20:03 <topol> docaedo should I put it on an etherpad? Or email?
15:20:15 <docaedo> topol: etherpad would work fine for me
15:20:15 <topol> lets do an etherpad and everyone can iterate
15:20:29 <tongli> @gema, that means in ansible we will be removing ansible os cloud module, not sure I like that.
15:20:36 <topol> I'll add a section to the postmortem etherpad for this
15:20:39 <tongli> we can talk more on that.
15:20:53 <docaedo> gema: I know it's a dangerous rabbit hole but I can't help but ask - by "using the APIs directly" do you mean using heat for orchestration, or something else?
15:20:56 <kgarloff> gema: Well removing a layer results in a better proof of (low-level) compat - I can see the point..
15:20:59 <topol> so we can keep everthing in one place till we get a repo
15:21:08 <kgarloff> But is this what users do?
15:21:10 <dmellado> tongli: +1 on the talk, also if we use the apis directly we'll need to agree on which level of support we'll be providing
15:21:18 <dmellado> even if the api should be backwards-compatible
15:21:19 <gema> docaedo: I mean talking to keystone, nova, cinder apis directly, rather than by a translator
15:21:27 <dmellado> gema: ^^
15:21:32 <topol> #action topol to add an elevator pitch to #link https://etherpad.openstack.org/p/interop-challenge-postmortem
15:21:51 <docaedo> gema: do you have any example of a distributable application that works that way?
15:22:00 <gema> dmellado: the openstack API is compatible as defined by the guidelines
15:22:03 <topol> so gema is discussing what falls under the next topic:
15:22:14 <gema> topol: sorry for getting ahead :D
15:22:41 <markvoelker> TBH, I think it's fine to have more than one type here.  In the real world, people often use Ansible (and thus Shade too). So there's appetite for that. Can have direct-to-API workloads too.  I think we just need to organize them somehow, or tag them or something.
15:22:51 <topol> #topic Next Steps -- what new interop intiatives do we want to focus on
15:23:06 <docaedo> topol: could you also add list of initial reviewers to that etherpad?
15:23:17 <topol> markvoelker, I agree
15:23:21 <gema> markvoelker: agreed
15:23:26 <topol> docaedo, sure
15:24:03 <tongli> can be messing. I see this.
15:24:06 <topol> action all, if you participated in the interop challenge and want to be added as core, add your name to the core list section of #link https://etherpad.openstack.org/p/interop-challenge-postmortem
15:24:08 <markvoelker> topol: for new interop initiatives, I think we actually already brainstormed a few that we didn't have time for before BCN. NFV, k8s were on that list I think.
15:24:10 <tongli> ansible/shade
15:24:14 <tongli> ansible/osapi
15:24:24 <topol> markvoelker, yes you are correct
15:24:32 <topol> Here is what I heard:
15:25:01 <tongli> ansible/shade/ubuntu
15:25:04 * markvoelker notes it would be good to review the user survey for what people are interested in, and what they're running on top of OS today
15:25:09 <GheRivero> gema: shade is very useful to handle differencies between clouds: api versions, floating ip vs public ip. Doing that using only osapi and we will redo shade again
15:25:17 <topol> Cloud Foundry, k8s, NFV, and reduced reliance in shade were all that I heard discussed in Barcelona
15:25:30 <topol> err reduced reliance on shade
15:25:34 <tongli> @GheRivero, yes, yes, that is what will happen.
15:25:37 <jason___> @markvoelker +1
15:26:15 <tongli> @topol, I think we should target one or at most two.
15:26:19 <topol> so question is after we work on the lessons learned doc and get the repo up.  what do we want to proritize first
15:26:35 <topol> tongli agreed :-)
15:26:52 <tongli> like cloud foundry and NFV as the option.
15:26:52 <GheRivero> But I agree that shade existence is needed but a big openstack failure
15:27:00 <dmellado> one thing that I'd really like to see this time upfront is to have at least some tox env already available
15:27:05 <GheRivero> Sorry for the offtopic
15:27:06 <markvoelker> topol: perhaps a formal poll is in order? Give people a week to add suggestions to an etherpad, then do a doodle poll or something to pick?
15:27:13 <dmellado> it was quite chaotic to tell people to go and use version==XX or YY
15:27:20 <dmellado> I wouldn't like it to happen in the new repo
15:27:40 <topol> markvoelker, agreed.  lets do a doodle poll
15:27:57 <topol> great suggestion markvoelker
15:28:09 <GheRivero> dmellado: i can help you with that... and setting some cicd for gating
15:28:15 <tongli> @topol, can you add the doodle pool as an action for next week or week after?
15:28:21 <dmellado> GheRivero: that'd be great, was also on my list
15:28:40 <gema> GheRivero: indeed, with my interop hat on I would like to help fix the need for shade
15:28:50 <topol> #action, all add to etherpad suggestions for work items.  After one week. topol will create a doode poll and send out to defcore list
15:28:56 <markvoelker> topol: I'm adding a section to the bottom of https://etherpad.openstack.org/p/interop-challenge-meeting-2016-11-16 for folks to drop suggestions
15:29:30 <topol> markvoelker, reading my mind again.  Must have been due to that twitter photo with those big antlers next to your head
15:29:35 <topol> Yeah I saw that :-0
15:29:47 <gema> lol
15:30:00 * markvoelker finds that they improve reception and wears them frequently when wanting to watch TV
15:30:07 <topol> lol
15:30:45 <markvoelker> #action Everyone add ideas for next workloads to today's etherpad by 11/23
15:31:45 <markvoelker> topol: you want to put together the doodle poll once we hit 11/23?  Note: that's the day before Thanksgiving in the US, so may want to leave the doodle open a while.
15:32:01 <topol> ok, and to be clear I will add the mission statement and list for cores to #link https://etherpad.openstack.org/p/interop-challenge-postmortem
15:32:35 <topol> markvoelker, makes sense. we will be sensitive to turkey day :-0
15:32:48 <markvoelker> #action: topol to generate Doodle poll from suggestion list by 11/23, send it to ML, leave it open for a week or so to account for US holiday
15:33:03 <docaedo> topol: great - when should I make the repo request?  (and when I do I'll send a note to the defcore list with a link to the review)
15:33:40 <tongli> 11/23 is right before Thanksgiving, a wednesday, people maybe out.
15:33:53 <tongli> do you want to make that date the week later?
15:34:05 <topol> docaedo, I'm hoping we can do that as soon as possible. I can add the elevator pitch  today. how quickly can be add their names to be included on the core list?
15:34:33 <docaedo> I can put in the request for the repo today, we can adjust the cores any time after
15:34:33 <markvoelker> tongli: 11/23 is just the cutoff for getting ideas, so I think giving people a week from today to do that is ok.  We'll leave the doodle open for a week or so to give people time to respond even if they take some holiday PTO.
15:34:56 <tongli> @markvoelker, ok,
15:35:09 <docaedo> one other question - should there be a source for this repo, which could be the directory in existing osops repo (this would retain the git history and existing content)
15:35:39 <kgarloff> @docaedo +1
15:35:53 <tongli> @docawdo, can we just have the repo created with a simple readme file?
15:36:14 <dmellado> @docaedo, I guess picking only the ansible-related commits could be a pain
15:36:15 <tongli> I think even the existing osop/contrib structure need some work.
15:36:20 <docaedo> tongli: that's an option too
15:36:33 <tongli> really like to get it right this time.
15:36:48 <tongli> and allow us to support different tools and different platforms, etc
15:36:52 <gema> let's start clean, then
15:37:03 <tongli> so that we do not have to dig and guess to find what they are.
15:37:07 <topol> docaedo, I just started the core list. Added my name and my id
15:37:34 * kgarloff remembers that the only thing to learn from history is that you don't
15:38:08 <tongli> @kgarloff, haha. I like that a lot. who does? who remembers?
15:38:50 <docaedo> I would strongly suggest you work through the directory structure before throwing things in there then (since it will start clean)
15:38:51 <topol> docaedo, is that all you need
15:39:17 <topol> let's defintely start clean :-)
15:39:21 <markvoelker> docaedo: ++.  topol: Perhaps we should start brainstorming the repo structure on the etherpad as well?
15:39:34 <topol> markvoelker, yes
15:39:36 <tongli> @docaedo, once it is ready , we can start send patches to setup directories.
15:39:49 <gema> topol: what is the user id? where did you get that from?
15:39:53 <tongli> and move some stuff over.
15:39:54 <docaedo> topol: yes I think that's sufficient :)  ..  OH and this is planned to be under app-catalog repo?  Or completely fresh repo?  We do also need to know what to call it (probalby just interop)
15:40:24 <gema> docaedo: that may be confusing with the interop working group
15:40:31 <topol> I would like a completely fresh repo. Does that make sense?
15:40:33 <gema> markvoelker: ^ what name do we have lined up for that?
15:40:43 <topol> Interop Workload Repo?
15:40:56 <docaedo> To be clear, I can take on the "request a new sub-repo under app-catalog", but a COMPLETELY new repo also means basically new project, and that's more work that I can not volunteer for at this time
15:41:12 <topol> ok, docaedo, lets keep it easy then
15:41:18 <topol> sub-repo works for me
15:41:37 <topol> I dont want to make life difficult for folks
15:41:47 <topol> sub-repo work for everyone else?
15:42:05 <jamespage> does that limit in any way what we might place in the interop area?
15:42:19 <jamespage> (for sub-repo)
15:42:34 <docaedo> jamespage: no limitations, it would basically be it's own repository, just "managed" underneath the app-catalog project
15:42:37 <topol> jamespage Im not sure I understand your question
15:42:54 <topol> so we get our own name for the repo and our own core list
15:43:12 <topol> I think a sub-repo gives us all that we need
15:43:26 <jamespage> docaedo, topol: I missed the 'own repository' bit of that
15:43:36 <docaedo> and actually, now that I'm thinking a little more clearly, it does not have to be app-catalog/<something> .. it could live at it's own root, the only consideration would be from the governance side
15:43:37 <topol> we used sub-repos in Keystone and they worked great for things like pycadf
15:43:58 <docaedo> For this effort it would be on it's own repository - sorry for misleading the conversation
15:44:17 <tongli> for the name, can we just call it interop?
15:44:31 <gema> tongli: I will bring this up in today's defcore meeting
15:44:32 <docaedo> it would just be a repo that is considered to be part of the Community App Catalog project (but with it's own set of core reviewers)
15:44:34 <gema> we are also changing names
15:44:51 <gema> tongli: calling it interop may be confusing but I am not sure
15:44:52 <topol> I think if we get our own repo and own core list we can survive as a sub-repo under app catalog. and it make sense to me that this be associated with the app catalog project
15:45:02 <topol> I like that association
15:45:16 <docaedo> I do too
15:45:22 <topol> does that work for everyone?
15:45:29 <jason___> OK
15:45:32 <dmellado> +1 for me
15:46:12 <docaedo> Only other thing I need at this point is agreement on what to call it
15:46:17 <topol> #action on todays etherpad, everyone start making suggestions about the repo structure
15:46:37 <topol> anyone have a better name than Interop Challenge Workloads?
15:46:53 <kgarloff> Why not just interop challenge?
15:46:53 <markvoelker> topol: I suggest lowercase and no spaces (for ease of CLI git use)
15:47:12 <topol> interopcchallenge works for me
15:47:23 <topol> markvoelker is that what you were thinking?
15:47:34 <dmellado> interop_challenge
15:47:36 <dmellado> ?
15:47:45 <markvoelker> I think I like interop_workloads somewhat better, but either is fine.
15:47:48 <docaedo> suggest - instead of underscore for git
15:48:01 <topol> I think I like interop_workloads
15:48:16 <topol> it seems like the most accurate description
15:48:22 <dmellado> interop_worloads works for me
15:48:29 <dmellado> with - instead of _ if needed
15:48:31 <topol> if someone new came around and saw it.
15:48:45 <topol> interop-workloads
15:48:54 <gema> +1
15:48:55 <jamespage> +1
15:48:58 <topol> is that the best option?
15:49:04 * markvoelker is ok with either and won't try to pain the shed another color if either is chosen =)
15:49:04 <GheRivero> +1
15:49:24 <gema> markvoelker: confess, you just want to change the name later :P
15:49:32 <topol> K, lets go with interop-workloads
15:49:36 <tongli> wanting a more grand name, come on guys.
15:49:44 <markvoelker> gema: well, that would be the traditional OpenStack way...but I digress. =p
15:49:45 <dmellado> just please tell me that we won't be having a discussion on the mascot now
15:49:47 <dmellado> xD
15:50:02 <jamespage> I think we just inherited the app-catalog mascot right?
15:50:02 <skazi_> tongli: grandmaster9000?
15:50:04 <gema> dmellado: it's going to be a chameleon
15:50:12 <tongli> @skazi_, haha
15:50:29 <topol> I can believe its not butter workloads?
15:50:39 <docaedo> jamespage: haha you are right, you get a quokka!
15:50:44 <tongli> @topol, haha
15:50:49 <topol> better just stick with interop-workloads
15:51:19 <tongli> I am working on "interop-workloads" project, so lame!
15:51:51 <topol> #agree new subrepo will be called interop-workloads
15:52:15 <topol> docaedo, I will add a elevator pitch today
15:52:16 <gema> tongli: you are probably working on conquering the world one cloud at a time!
15:52:27 <tongli> @gema, haha.
15:52:32 <topol> #topic open discussion
15:52:43 <gema> we already covered this topic
15:52:49 <jamespage> did we?
15:52:49 <docaedo> tongli: you can call it something much fancier on the wiki, and in conversation - this is just the thing where people will clone the repo (so the easier/shorter it is, the harder it will be for someone to get it wrong :D )
15:52:50 <topol> Lots of progress made today. An other topics?
15:53:18 <tongli> @docaedo, not a problem, just giving topol hard time,
15:53:20 <docaedo> topol: thanks, I'll circle back later today and should be able to submit the PR today
15:53:55 <topol> Icantbelievethisreponameissolongbutnonethelessinteropworkloads  was my 2nd choice
15:53:58 <tongli> @docaedo, thanks lot for helping out. regardless what we call it, it will be great.
15:54:11 <topol> yes, THANKS doceado
15:54:50 <topol> any other topics for today?
15:54:51 <skazi_> topol: where is the cores list for this repo?
15:55:01 <docaedo> happy to help out - hopefully I'll be able to get more involved in this over the next few months too, especially around review and CI goes
15:55:21 <topol> I started the cores list on #link https://etherpad.openstack.org/p/interop-challenge-postmortem
15:55:54 <topol> please add today so we docaedo can move forward on the repo. we can always add folks later if we miss them
15:56:07 <dmellado> hey guys, I pm'ed topol a min ago, but want to make sure that for userid we're referring to gerrit username
15:56:20 <docaedo> topol: yep, I can do that
15:56:23 <dmellado> do you need any more info besides that, docaedo ?
15:56:25 <skazi_> topol: ah, thx, I was looking at the end of this etherpad
15:56:49 <docaedo> dmellado: no I don't think so, gerrit username is the thing - but anyway, I don't need that for the initial request
15:57:04 <dmellado> docaedo: that's what I thought, thanks for clarifying it ;)
15:57:09 <docaedo> so the reviewers for the repo can come after :)
15:57:40 <topol> I went to https://review.openstack.org/#/settings/ and grabbed my userid
15:57:52 <topol> is that what you need docaedo?
15:58:47 <topol> eer I meant username
15:58:49 <topol> sorry
15:59:24 <topol> ok folks so to be clear provide your gerrit username
15:59:27 <docaedo> topol: yep - but I will make sure *you* have the ability to add people to the group after the repo is set up, so I realize we do not need to have the list to request the repo, just want to make sure the "why are you requesting this repo" sentence makes sense and I'll be good to go
15:59:58 <topol> K, I will add the why are you requesting this repo as soon as this meeting is over
16:00:12 <docaedo> topol: awesome, then I'll make the request after breakfast
16:00:21 <topol> anything else for today?
16:00:29 <topol> I think we are out of time.
16:00:33 <tongli> @docaedo, thanks a lot.
16:00:36 <topol> THANKS EVERYONE!!!
16:00:40 <tongli> @topol, thanks brad
16:00:44 <docaedo> no prob!
16:00:56 <topol> #endmeeting