#openstack-meeting-5: interop_challenge

Meeting started by topol at 14:00:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-12-14 (topol, 14:01:15)
    2. https://etherpad.openstack.org/p/interop-challenge-meeting-2016-12-14 (tongli, 14:05:13)
    3. http://webchat.freenode.net/?channels=openstack-meeting-5 (skazi, 14:06:07)
    4. http://doodle.com/poll/cpxbnhgp66ckb8gt (tongli, 14:11:49)

  1. review action items from previous meeting (topol, 14:15:48)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2016/interop_challenge.2016-12-07-15.01.html (topol, 14:15:48)

  2. logistics (topol, 14:20:20)
  3. Review doodle poll results (topol, 14:21:02)
    1. https://git.opnfv.org/models/tree/tests/utils/ansible-setup.sh (eeiden, 14:24:04)
    2. https://git.opnfv.org/models/tree/tests/vLamp_Ansible.sh (eeiden, 14:24:05)
    3. https://github.com/openstack/interop-workloads (tongli, 14:28:08)
    4. AGREED: Kubernetes and NFV will be our top priority workloads for this round of the interop challenge (topol, 14:28:52)
    5. ACTION: , eeiden to push up the NFV workload to new repo as soon as possible (topol, 14:29:18)
    6. ACTION: tongli to start on kubernetes (topol, 14:29:31)
    7. ACTION: all hopefully folks join in on one of the two workloads. Or both :-) (topol, 14:30:01)
    8. AGREED: everyone to run both workloads (topol, 14:30:54)

  4. Where do we track bugs (topol, 14:31:17)
    1. http://docs.openstack.org/developer/fuel-docs/plugindocs/fuel-plugin-sdk-guide/create-environment/launchpad-project.html (gema, 14:37:12)
    2. http://docs.openstack.org/infra/manual/creators.html (gema, 14:38:05)
    3. https://launchpad.net/projects/+new (gema, 14:38:25)
    4. ACTION: tongli to create lauchpad for our repo (topol, 14:39:07)

  5. Contribute to the lesson's learned document. (topol, 14:39:42)
    1. https://review.openstack.org/#/c/409847/ (gema, 14:40:41)
    2. ACTION: all review and add stuff to the lessons learned doc (topol, 14:40:48)
    3. ACTION: topol create a short blog article to update everyone on the status of the interopchallenge (topol, 14:41:22)

  6. open discussion (topol, 14:42:36)


Meeting ended at 14:45:57 UTC (full logs).

Action items

  1. , eeiden to push up the NFV workload to new repo as soon as possible
  2. tongli to start on kubernetes
  3. all hopefully folks join in on one of the two workloads. Or both :-)
  4. tongli to create lauchpad for our repo
  5. all review and add stuff to the lessons learned doc
  6. topol create a short blog article to update everyone on the status of the interopchallenge


Action items, by person

  1. eeiden
    1. , eeiden to push up the NFV workload to new repo as soon as possible
  2. tongli
    1. tongli to start on kubernetes
    2. tongli to create lauchpad for our repo
  3. topol
    1. topol create a short blog article to update everyone on the status of the interopchallenge
  4. UNASSIGNED
    1. all hopefully folks join in on one of the two workloads. Or both :-)
    2. all review and add stuff to the lessons learned doc


People present (lines said)

  1. topol (87)
  2. tongli (83)
  3. gema (44)
  4. skazi (15)
  5. markvoelker (12)
  6. eeiden (12)
  7. luzC_ (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.