#openstack-meeting-5: interop_challenge

Meeting started by topol at 14:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Interop_Challenge#Meeting_Information (dmellado, 14:05:23)
    2. ACTION: topol to create a ping reminder list for our meeting attendees (topol, 14:07:44)
    3. ACTION: topol add agenda item for update from China chapter meeting (topol, 14:08:09)
    4. https://etherpad.openstack.org/p/interop-challenge-meeting-2017-01-11 (topol, 14:12:35)
    5. ACTION: , tongli to try some thing on the patch (topol, 14:17:57)

  1. PTG Meeting Agenda and Logistics: (topol, 14:18:02)
    1. ACTION: , tong will figure out versions of ansible and shade to be supported by lampstack workload (tongli, 14:18:09)

  2. updates from eeiden on nfv. (topol, 14:19:45)
  3. open discussion (topol, 14:32:54)
  4. Any preference for networking choice for kubernetes workload? (topol, 14:34:30)
    1. AGREED: k8s workload will use flat networking first (topol, 14:53:10)

  5. plans for Boston (topol, 14:54:53)


Meeting ended at 15:03:33 UTC (full logs).

Action items

  1. topol to create a ping reminder list for our meeting attendees
  2. topol add agenda item for update from China chapter meeting
  3. , tongli to try some thing on the patch
  4. , tong will figure out versions of ansible and shade to be supported by lampstack workload


Action items, by person

  1. tongli
    1. , tongli to try some thing on the patch
  2. topol
    1. topol to create a ping reminder list for our meeting attendees
    2. topol add agenda item for update from China chapter meeting


People present (lines said)

  1. topol (109)
  2. dmellado (73)
  3. tongli (60)
  4. gema (26)
  5. zhipengh (22)
  6. markvoelker_ (7)
  7. eeiden (4)
  8. daniela_ebert (4)
  9. openstack (3)
  10. skazi_ (1)
  11. luzC (1)


Generated by MeetBot 0.1.4.