#openstack-meeting-5: interop_challenge

Meeting started by mafei at 01:30:02 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/interop-challenge-china-meeting-2017-02-08 (mafei, 01:30:45)

  1. Happy Chinese new year (mafei, 01:31:14)
  2. What about the deployment of the LAMP workload (mafei, 01:32:10)
  3. Decide when to finish the deployment of the dockerswarm workload (mafei, 01:40:04)
  4. Decide who to develop the k8s and NFV workload (mafei, 01:50:51)
    1. ACTION: T2Cloud submit the patch to fix root access issue on lampstack (tongli, 02:05:30)
    2. ACTION: Liuhaijie to provide some details on NFV use cases or at least thoughts since his expereiences in the past. (tongli, 02:06:02)
    3. ACTION: all to start dockerswarm testing and update progress in the next meeting (Daisy, 02:06:33)
    4. ACTION: each company should run dockerswarm and complete within two weeks. (tongli, 02:07:50)
    5. ACTION: (mafei, 02:08:33)
    6. ACTION: CloudIn and FiberHome to finish LAMP test by this week (Daisy, 02:09:43)

  5. Discuss how to write the white paper about openstack interop (mafei, 02:12:07)
  6. Discuss how to show the interop challenge on the global cloud computing summit in April (mafei, 02:22:19)
    1. ACTION: decide who to update the wiki page (tongli, 02:31:46)


Meeting ended at 02:36:03 UTC (full logs).

Action items

  1. T2Cloud submit the patch to fix root access issue on lampstack
  2. Liuhaijie to provide some details on NFV use cases or at least thoughts since his expereiences in the past.
  3. all to start dockerswarm testing and update progress in the next meeting
  4. each company should run dockerswarm and complete within two weeks.
  5. CloudIn and FiberHome to finish LAMP test by this week
  6. decide who to update the wiki page


Action items, by person

  1. liuhaijie
    1. Liuhaijie to provide some details on NFV use cases or at least thoughts since his expereiences in the past.
  2. t2cloud
    1. T2Cloud submit the patch to fix root access issue on lampstack
  3. UNASSIGNED
    1. all to start dockerswarm testing and update progress in the next meeting
    2. each company should run dockerswarm and complete within two weeks.
    3. CloudIn and FiberHome to finish LAMP test by this week
    4. decide who to update the wiki page


People present (lines said)

  1. mafei (119)
  2. tongli (75)
  3. Daisy (46)
  4. Lixiang-ZTE (21)
  5. kongwei (11)
  6. WangChangJin (7)
  7. t2cloud (5)
  8. xietaotao (5)
  9. liuhaijie (4)
  10. fiberhome-joycc (3)
  11. openstack (3)
  12. daisyguo (2)
  13. tianquan (1)
  14. hongliang (1)


Generated by MeetBot 0.1.4.