#openstack-meeting-5: interop_challenge

Meeting started by topol_ at 14:01:02 UTC (full logs).

Meeting summary

  1. Patches that need review https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (topol_, 14:05:36)
    1. ACTION: all please review patches #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (topol_, 14:07:01)
    2. ACTION: dmellado to push a new patch for #link https://review.openstack.org/#/c/409180/ (topol_, 14:08:53)
    3. ACTION: tongli to follow up to make sure commit message gets updated in https://review.openstack.org/#/c/430631/ (topol_, 14:13:35)

  2. review last weeks networking choice (topol_, 14:14:17)
  3. Huawei (Helen) NFV workload proposal. (topol_, 14:14:50)
    1. https://wiki.opnfv.org/display/PROJ/Opera+Project (zhipengh_, 14:22:17)
    2. http://www.projectclearwater.org/technical/clearwater-architecture/ (HelenYao, 14:27:41)
    3. https://blueprints.launchpad.net/interop-workloads (tongli, 14:44:11)
    4. ACTION: HelenYao, zhipengh_,tongli to work together to get a blueprint submitted (topol_, 14:50:24)
    5. https://blueprints.launchpad.net/interop-workloads @gema, you can not open it? (tongli, 14:51:50)

  4. PTG Meeting Agenda and Logistics: Meeting Feb 21, Tuesday afternoon 1:30 - 5:00 RefStack room: (topol_, 14:56:03)
    1. ACTION: tongli to update on china chapter (topol_, 15:00:08)


Meeting ended at 15:00:25 UTC (full logs).

Action items

  1. all please review patches #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z
  2. dmellado to push a new patch for #link https://review.openstack.org/#/c/409180/
  3. tongli to follow up to make sure commit message gets updated in https://review.openstack.org/#/c/430631/
  4. HelenYao, zhipengh_,tongli to work together to get a blueprint submitted
  5. tongli to update on china chapter


Action items, by person

  1. dmellado
    1. dmellado to push a new patch for #link https://review.openstack.org/#/c/409180/
  2. HelenYao
    1. HelenYao, zhipengh_,tongli to work together to get a blueprint submitted
  3. openstack
    1. all please review patches #link https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z
    2. dmellado to push a new patch for #link https://review.openstack.org/#/c/409180/
    3. tongli to follow up to make sure commit message gets updated in https://review.openstack.org/#/c/430631/
  4. tongli
    1. tongli to follow up to make sure commit message gets updated in https://review.openstack.org/#/c/430631/
    2. HelenYao, zhipengh_,tongli to work together to get a blueprint submitted
    3. tongli to update on china chapter
  5. zhipengh_
    1. HelenYao, zhipengh_,tongli to work together to get a blueprint submitted


People present (lines said)

  1. topol_ (105)
  2. dmellado (63)
  3. tongli (48)
  4. HelenYao (35)
  5. zhipengh_ (34)
  6. markvoelker (8)
  7. gema (5)
  8. openstack (3)
  9. luzC (3)
  10. rarcea (2)
  11. skazi (1)
  12. chandankumar (1)


Generated by MeetBot 0.1.4.