01:30:08 <mafei> #startmeeting interop_challenge
01:30:09 <openstack> Meeting started Wed Feb 22 01:30:08 2017 UTC and is due to finish in 60 minutes.  The chair is mafei. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:30:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:30:12 <openstack> The meeting name has been set to 'interop_challenge'
01:30:21 <Daisy> Good moring, mafei
01:30:33 <mafei> good moring,daisy
01:30:38 <mafei> Ok,我们开始会议,今天都谁在?
01:30:57 <Daisy> good evening, tongli
01:31:02 <xietaotao> 大家好
01:31:05 <mafei> 打个招呼吧
01:31:07 <Daisy> 大家好
01:31:17 <mafei> 欢迎各位
01:31:24 <mafei> 今天会议的议题如下:
01:31:28 <tongli> o/
01:32:18 <mafei> sorry
01:32:30 <mafei> #link https://etherpad.openstack.org/p/interop-challenge-china-meeting-2017-02-22
01:32:38 <mafei> 第一个议题:
01:32:50 <mafei> #topic Review last meeting action items
01:33:04 <mafei> #link http://eavesdrop.openstack.org/meetings/interop_challenge/2017/interop_challenge.2017-02-08-01.30.html
01:33:37 <mafei> 上次会议的action,不知大家进展如何
01:34:05 <mafei> 也请各家说下目前的进展情况,以及计划完成的时间吧
01:34:48 <mafei> https://thepasteb.in/p/98hRQkRXJoyFk
01:34:54 <kongwei> hi
01:35:16 <Daisy> ’decide who to update the wiki page‘ mafei is the person who will update the wiki page.
01:35:56 <mafei> 云英、烽火、大唐高鸿的LAMP部署是否都已完成
01:36:17 <zuozongming> 云英LAMP测试已完成
01:36:22 <mafei> ok
01:36:36 <mafei> 已经完成更新wiki
01:36:44 <mafei> hi,kongwei
01:36:46 <Daisy> good work, zuozongming
01:36:52 <joycc-fiberhome> 烽火这边也已经完成
01:37:00 <mafei> good
01:37:05 <kongwei> hi,mafei
01:37:27 <mafei> 大唐高鸿的同学在吗
01:38:08 <mafei> 云途腾是否提交patch
01:38:39 <mafei> 各家的dockerswar部署情况如何
01:39:19 <kongwei> zte还在测试。预计下周才能完成
01:39:24 <xietaotao> 浪潮 dockerswarm 部署完成
01:39:45 <mafei> ok,kongwei
01:39:59 <mafei> good work,@xietaotao
01:40:10 <joycc-fiberhome> 烽火这边 dockerswarm已经完成
01:40:17 <mafei> good
01:40:47 <mafei> 其他家呢
01:42:01 <mafei> 那我们开始下一议题
01:42:13 <mafei> #topic What about the NFV workload and the Kubernets workload
01:42:33 <tongli> I can update on that.
01:42:38 <mafei> 请相关同学介绍下工作进展情况
01:42:48 <tongli> The blueprint that Huaiwei submitted has been pretty much approved.
01:43:10 <mafei> ok
01:43:21 <tongli> We had a discussion today, with some updates from Helen Yao (3 patch sets), the interop challenge wg basically approved it.
01:43:42 <tongli> https://review.openstack.org/#/c/434042/
01:43:49 <tongli> This has been merged.
01:43:52 <mafei> that`s good
01:43:59 <tongli> so the next step is to provide workload patches.
01:44:14 <Daisy_> tongli: are you talking about NFV or K8s ?
01:44:16 <tongli> Huawei (Zhipeng) said that the patches will follow soon.
01:44:23 <tongli> NFV blueprint.
01:44:26 <Daisy_> ok
01:44:40 <tongli> k8s workload is near completion, we had a lot of discussion as well.
01:44:42 <mafei> and what about k8s
01:45:07 <tongli> I expect that the k8s workload should be done later next week.
01:45:10 <tongli> I think.
01:45:18 <tongli> next couple of weeks at most.
01:45:43 <mafei> ok
01:46:11 <mafei> 其他人呢?
01:46:27 <Daisy_> tongli: are there any codes for k8s workload now ? or any documents ?
01:46:38 <tongli> decision on k8s can be found here. https://etherpad.openstack.org/p/interop-challenge-meeting-2017-02-21
01:46:47 <Daisy_> ok. Thank you, tongli
01:46:59 <tongli> k8s workload https://review.openstack.org/#/c/433874/
01:47:05 <tongli> see the readme.md file for details.
01:47:12 <Daisy_> ok. got it
01:47:12 <mafei> cool
01:47:21 <kongwei> nfv部分。zte在跟进了。
01:47:37 <tongli> one big decision was made today with Jonathan and Mark.
01:47:39 <Daisy_> kongwei: nice to see that.
01:47:47 <kongwei> 已经安排人员
01:47:49 <tongli> he showed up with the group this afternoon.
01:47:49 <mafei> ok
01:48:12 <tongli> boston summit will do a similar interop demo, which will use k8s workload.
01:48:12 <mafei> 目前只有中兴在跟进NFV吗
01:48:31 <tongli> at most 16 companies will be allowed on the stage.
01:48:33 <Daisy_> tongli: still at keynote sessions ?
01:48:42 <tongli> Yes, Keynote session.
01:48:50 <kongwei> tongli: 我们公司有个同事也在亚特兰大。应该和你见过面了吧。
01:49:02 <Daisy_> at most 16? I don't think it's good to set a limitation.
01:49:03 <tongli> kongwei, yes, we had a discussion already.
01:49:06 <tongli> https://wiki.openstack.org/wiki/Interop_Challenge
01:49:23 <tongli> please see the wiki page for the sign up table to commit to the on stage demo with Mark.
01:49:37 <Daisy_> tongli: thank you for the information.
01:49:43 <tongli> Scroll down to the Boston Summit On Stage Keynote K8S Demo table.
01:49:51 <Daisy_> mafei: I think we should encourage Chinese companies to sign up.
01:49:52 <tongli> place your company information there.
01:50:05 <tongli> that is exactly right.
01:50:22 <tongli> the total sport is only 16 (like last time),
01:50:30 <mafei> 中国的公司如何参与,@tongli
01:50:38 <tongli> you can see that IBM, VMWare, Huawei and Intel aleady signed up.
01:50:58 <tongli> successfully run K8S workload on their private or public cloud.
01:51:03 <tongli> that is the only requirement.
01:51:14 <mafei> ok,good
01:51:38 <tongli> @kongwei, I think you should place your company name there.
01:51:53 <Daisy_> kongwei: agree with tongli. sign up.
01:52:00 <mafei> 我们可以在厦门会议上去鼓励大家,@daisy@tongli
01:52:10 <Daisy_> 同意, mafei
01:52:36 <kongwei> tongli: 好的
01:52:47 <mafei> anything else in this section
01:52:57 <tongli> that is the biggest news and decision we made today.
01:53:13 <kongwei> tongli: 请问如何signup?
01:53:14 <tongli> and many foundation personnels participated in the afternoon meeting.
01:53:16 <mafei> perfect
01:54:04 <tongli> @kongwei, go to the page and scroll down to the Boston Summit On Stage Keynote K8S Demo section and place your company and name there.
01:54:16 <kongwei> 好的。谢谢
01:54:21 <mafei> ok
01:54:26 <tongli> you will have to make sure that your company will run the workload and make sure it will be successful.
01:54:42 <tongli> we can run this workload in April in Beijing I think.
01:55:03 <mafei> k8s?@tongli
01:55:33 <tongli> yes, k8s, the workload should be ready in next couple of weeks.
01:55:34 <mafei> 北京峰会是一次预热?
01:55:46 <tongli> @mafei, yes.
01:55:51 <mafei> ok
01:56:18 <mafei> 基金会那边是否会有意见?我是说我们在北京峰会上先行做k8s的演示
01:56:35 <mafei> 或者说interop wg
01:56:42 <tongli> @mafei, I do not think so.
01:56:52 <tongli> any one can run it.
01:56:52 <mafei> ok
01:56:57 <mafei> good
01:57:08 <mafei> 下一个议题:
01:57:21 <mafei> #topic Discuss the theme of the Interop WG of the OSCAR Xiamen Conference
01:57:36 <mafei> 下周OSCAR将在厦门举办会议,互操作项目组有个分会场
01:57:57 <mafei> 会上,我们将有Dockerswarm测试情况、NVF开发进展和k8s开发进展等方面的议题
01:58:14 <mafei> 目前,已经有一些企业报名参与分享,如果有其他企业愿意分享,还请提前与我联系
01:58:48 <tongli> shi hao should be able to give you all some details if he will be there.
01:58:49 <mafei> #action zet to finish Dockerswarm test by next week
01:59:05 <tongli> I just had a long talk with him over the dinner tonight.
01:59:12 <mafei> ok, very good
01:59:28 <tongli> I think he will be there right?
01:59:49 <mafei> 非常期待史浩的分享
02:02:04 <tongli> 我希望@马飞可以鼓励更多的公司参与。
02:02:27 <tongli> like ChinaMobile.
02:02:41 <mafei> 是的,我们也希望更多公司来参与
02:02:51 <kongwei> mafei: 我们公司是zte
02:03:01 <mafei> sorry
02:03:49 <mafei> #action tongli to finish k8s workload by couple of weeks
02:04:17 <mafei> 欢迎,@liuhaijie
02:04:52 <mafei> #action zte to finish Dockerswarm test by next week
02:05:24 <liuhaijie> 谢谢 ^_^ 抱歉来晚了,今天路上雪大太难走...
02:05:54 <mafei> 大唐高鸿的LAMP和dockerswarm部署情况怎样
02:07:08 <tongli> last time, I remember we had an expert in NFV to write up something, what happened?
02:07:28 <liuhaijie> 最近侍寝刚有点多,还没来得及部署,估计早也要下个月才能有人启动。
02:08:07 <mafei> 好的,大唐高鸿需要加油了
02:08:42 <mafei> #action
02:09:25 <tongli> action item please use English, since I did not see the Chinese in the action item summary.
02:10:13 <mafei> #action Datang to finish LAMP and dockerswarm test by next month
02:11:08 <mafei> 有个aciton是空的,我不小心回车就发出去了
02:11:24 <liuhaijie> 嗯。 NFV的,我找到了ETSI的use case的白皮书。有几个样例都有相关,但是要想实现“打通一个电话”类似这样的效果,会涉及到不止一个case,而且很需要上层的应用实现。我本来想汇总摘取几个case成一个简单一点的例子,不过进展有些慢,不太好梳理。 我今天先把白皮书和其中涉及的几个case,邮件发�
02:11:25 <liuhaijie> �马飞吧。
02:11:29 <tongli> oh.
02:11:46 <mafei> ok
02:11:54 <mafei> 我的邮箱mafei@ritt.cn
02:12:02 <tongli> @liuhijie, 全是乱码。
02:12:41 <liuhaijie> @Tongli, sorry. I tried to explain it in English again.
02:13:22 <mafei> 我们继续,最后一个议题
02:13:27 <mafei> #topic Discuss how to show the interop challenge on the global cloud computing summit in April
02:13:55 <mafei> 这个议题上周已经初步讨论了
02:13:56 <Wang-ChangJin> wang.changjin@zte.com.cn  @liuhaijie
02:14:41 <mafei> 目前的情况是基金会的mike和个人董事郭长波会参与
02:15:04 <mafei> 当然还有我们的tongli
02:15:17 <mafei> 然后是我们的互操作展示
02:15:43 <mafei> 大家可以对整个展示过程提意见
02:15:56 <mafei> 总的时间在半小时内
02:16:59 <mafei> 大致的思路:首先是mike和郭董事的演讲铺垫,然后引出互操作,最后是展示
02:17:20 <xietaotao> 展示包括LAMP、docker swarm和k8s 吗?
02:17:48 <mafei> 受时间限制,可能只会展示一个场景
02:18:01 <xietaotao> OK
02:18:30 <mafei> mike是openstack基金会技术委员会的成员
02:18:55 <mafei> 有好的想法也可以提出来
02:19:37 <mafei> 大家都还在吗
02:19:49 <tongli> 在
02:19:57 <mafei> ok
02:20:11 <Wang-ChangJin> 在
02:20:20 <mafei> @tongli,有何想法
02:20:49 <tongli> I think we just do the similar things like in Barcelona,
02:21:11 <tongli> everybody goes up run the workload and people can explain what they are running and show the results
02:21:29 <mafei> that`s good
02:21:59 <mafei> ok,@Wang-Changjin
02:22:20 <mafei> 有无好建议
02:23:21 <mafei> and is daisy here now
02:23:29 <Daisy> yes ?
02:23:51 <mafei> 有无建议?
02:24:37 <Daisy> 可以参考上次的展示。
02:24:45 <mafei> ok
02:24:57 <mafei> the same as tongli
02:25:03 <Daisy> 有几个主持给解释一下一件什么事情。
02:25:24 <mafei> 嗯 我们也需要给大家解释下
02:25:37 <Daisy> 对。
02:25:47 <mafei> 具体内容我们也可以在下周的厦门会议上面对面讨论
02:25:51 <Daisy> 好的。
02:26:08 <tongli> in order to be safe, I think I need to ask Mark if it is ok for April Summit run the K8S workload.
02:26:17 <mafei> 关键是来了几个重量级人物,我们需要好好利用下
02:26:27 <tongli> it is better to be safe than sorry.
02:26:39 <tongli> do not really want to make the foundation angry about it.
02:26:50 <Daisy> good reminder.
02:26:56 <mafei> i think so
02:27:04 <Daisy> 我刚才错过了一部分。都有谁来4月份峰会?
02:27:24 <Daisy> tongli: will you ask Mark ?
02:27:35 <mafei> #action tongli to ask Mark if it is ok for April Summit run the K8S workload
02:28:21 <mafei> 4月峰会,mike和郭长波会参与互操作部分
02:28:26 <Daisy> ok
02:28:33 <mafei> 他们会在互操作之前演讲
02:28:41 <Daisy> 好的。
02:28:44 <Daisy> 了解了。
02:28:51 <mafei> 跟互操作展示和在一起了
02:28:53 <Daisy> tongli也会来,对吧?
02:28:58 <mafei> 是的
02:29:08 <Daisy> 太好了。
02:29:16 <Daisy> 到时候请tongli来给我们做解释。
02:29:17 <mafei> very good
02:29:22 <mafei> yes
02:29:50 <tongli> 我应该会去
02:30:13 <mafei> 如果没有其他事情,那今天的会议就这样
02:30:16 <Daisy> 好的。
02:30:29 <mafei> 下周厦门见
02:30:34 <Daisy> 谢谢大家。
02:30:44 <mafei> 谢谢大家,感谢tongli
02:31:06 <tongli> @马飞,不谢。
02:31:31 <mafei> 再见各位
02:31:57 <mafei> #endmeeting