01:30:01 <mafei> #startmeeting interop_challenge
01:30:01 <openstack> Meeting started Wed Mar  8 01:30:01 2017 UTC and is due to finish in 60 minutes.  The chair is mafei. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:30:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:30:04 <openstack> The meeting name has been set to 'interop_challenge'
01:30:06 <kongwei> hi Daisy
01:30:28 <mafei> hello,大家好,我们开始今天的会议
01:30:41 <mafei> 今天会议的议题如下:
01:30:49 <mafei> #link https://etherpad.openstack.org/p/interop-challenge-china-meeting-2017-03-08
01:30:57 <mafei> 大家可以自行查看
01:31:07 <mafei> 第一个议题
01:31:15 <mafei> #topic Happy International Working Women's Day
01:31:19 <Daisy> haha
01:31:48 <mafei> 今天是国际三八妇女节
01:31:57 <mafei> 祝女同胞节日快乐
01:32:10 <mafei> Daisy
01:32:18 <Daisy> 谢谢!
01:32:24 <mafei> 正好今天开会赶上了
01:32:26 <Daisy> 同乐同乐
01:32:52 <mafei> 应该还有其他女同胞,一并祝贺了,哈哈
01:33:17 <mafei> ok,下一个议题:
01:33:27 <mafei> #topic Review last meeting action items
01:33:36 <mafei> #link http://eavesdrop.openstack.org/meetings/interop_challenge/2017/interop_challenge.2017-02-22-01.30.html
01:33:54 <mafei> 上次开会我们有一些action
01:34:02 * mafei tongli to finish k8s workload by couple of weeks
01:34:08 * mafei zte to finish Dockerswarm test by next week
01:34:16 * mafei Datang to finish LAMP and dockerswarm test by next month
01:34:33 <mafei> 大家可以说下自己的情况
01:35:00 <tongli> K8s workload has more requirements from foundations
01:35:01 <root____8> yes, ZTE finished Dockerswarm test.
01:35:04 <mafei> 中兴好像已经完成了dockerswarm
01:35:23 <mafei> ok,root__8
01:35:28 <Wei_Liu> easystack正在做LAMP
01:35:44 <mafei> easystack需要加油
01:36:07 <Wei_Liu> 恩
01:36:18 <Wei_Liu> 估计下周能做完LAMP,
01:36:24 <mafei> ok
01:36:53 <mafei> 大唐高鸿的同事在吗
01:37:04 <Wei_Liu> 目前我们都需要完成LAMP,docker swarm,k8s这些workload吧
01:37:26 <mafei> 是的
01:38:03 <kongwei2> ZTE这边也下载了k8s的代码做了一些测试
01:38:04 <mafei> 其他单位从年前就开始相关工作了
01:38:06 <mafei> 所以,easystack还需抓紧时间了
01:38:19 <Wei_Liu> ok
01:38:42 <mafei> #ACTION easystack  to finish LAMP test by next week
01:38:58 <mafei> good,kongwei2
01:39:46 <kongwei2> 测试中遇到的现象我已经反馈到review上了,反馈给litong了。
01:39:53 <mafei> 还有一个事情,@tongli,k8s我们是否可以在北京峰会上演示
01:39:59 <kongwei2> hi,谢涛涛
01:40:05 <xietaotao> 大家好
01:40:26 <mafei> very good @kongwei2
01:41:32 <mafei> 其实,我个人也还是希望我们能够在北京峰会上演示k8s的
01:41:34 <tongli> 我感觉没问题吧。
01:41:42 <mafei> ok
01:41:53 <mafei> 这个我们可以一会讨论
01:42:02 <mafei> 在最后一个议题上
01:42:03 <tongli> 我写的不让我用不讲道理吧。
01:42:12 <mafei> 哈哈~~
01:42:25 <mafei> 版权在您手上
01:42:46 <kongwei2> yes, :)
01:42:59 <mafei> ok,那我们进入下一个议题
01:43:07 <mafei> #topic What about the NFV workload and the Kubernets workload
01:43:53 <mafei> 麻烦相关同事介绍下NFV和k8s的进展情况
01:44:11 <Wei_Liu> easystack还没有开始这两个
01:44:27 <mafei> 这个议题是介绍代码的开发情况
01:44:39 <mafei> 不是部署情况,@Wei_Liu
01:44:44 <tongli> Zte 已开始测k8s了吧?
01:44:46 <Wei_Liu> 哦,sorry
01:45:08 <mafei> 目前k8s已经可以测试了?
01:45:08 <kongwei2> nfv方面,ZTE这边专业人员还未反馈给我。测试用的openstack环境我准备好了。计划方面我给我的同事做了一个简单的列表。
01:45:14 <tongli> Foundation 有新的requirements for K8s
01:45:21 <kongwei2> yes, I try to run k8s
01:45:35 <tongli> 要求用coreos
01:45:48 <mafei> k8s要求用coreos?
01:45:50 <kongwei2> 我看见litong已经提交了CoreOS的用例
01:45:54 <tongli> And setup cockroachdb cluster
01:46:04 <kongwei2> 我已经改成使用CoreOS做测试了
01:46:18 <tongli> 这部分还没做完。
01:46:25 <kongwei2> 之前ubuntu 14不行,ubuntu 16测试了一半
01:46:34 <mafei> where to download  k8s workload?
01:46:46 <kongwei2> 嗯嗯,我专心在等CoreOS的版本
01:46:52 <tongli> 需要一两周
01:47:21 <mafei> @tongli,国内的企业现在是否可以测试k8s?
01:47:24 <tongli> 先试试ubuntu吧。
01:47:32 <kongwei2> 不过之前做dockerswarm测试,也是使用CoreOS,所以在环境方面不会有额外的负担
01:47:46 <mafei> 如果可以,我们就开始测试了
01:47:59 <kongwei2> ubuntu 16我测试还遇到了问题,那我会后在发给您吧 @tongli
01:48:00 <tongli> 先试k8s ubuntu.这样也能发现些问题
01:48:10 <kongwei2> 好的。
01:48:20 <tongli> 也可以提交些休改
01:48:27 <tongli> 修改
01:49:07 <tongli> 我觉得最重要就是要确保环境要稳定
01:49:47 <mafei> #ACTION all to start k8s test in this week
01:50:31 <tongli> 确定下那些公司参加峰会演示吧
01:51:05 <tongli> 我是说北京峰会
01:51:18 <mafei> 恩,哪些公司参加峰会演示是需要确定的
01:51:19 <kongwei2> ZTE报个名哈
01:51:24 <mafei> ok
01:51:35 <Wei_Liu> easystack也报名
01:51:41 <mafei> good
01:51:45 <xietaotao> Inspur报名
01:52:20 <tongli> Ibm算一个。
01:52:25 <mafei> 那好吧,我们就进入最一个议题
01:52:25 <mafei> #topic Discuss how to show the interop challenge on the global cloud computing summit in April
01:52:55 <mafei> 我统计下啊,ZTE,easystack,inspur,IBM
01:53:01 <mafei> 应该还有华为
01:53:22 <zuozongming> cloudin报名
01:53:26 <mafei> ok
01:53:56 <tongli> 最好有10家,公有云和私有云
01:53:57 <Daisy> @tongli: 现在的代码是用ubuntu还是 coreos的?我们要测试,用最新版本的patch吗?
01:54:20 <tongli> 最新只有ubuntu
01:54:31 <tongli> Coreos还没做好
01:54:51 <xietaotao> 确定展示K8S了吗?那我们也尽快开展测试哈
01:55:04 <tongli> 需要一到两周。
01:55:19 <mafei> 我的想法是4月份北京峰会的演示场景为k8s
01:55:38 <mafei> 然后,想展示的企业从这周开始测试
01:55:46 <Wei_Liu> 北京峰会是4月几号
01:56:11 <mafei> 4月19-20日
01:56:13 <mafei> 展示安排在20日上午
01:56:28 <Wei_Liu> ok,thanks
01:56:49 <mafei> 希望在下次开会前能够完成k8s的测试
01:57:19 <Wei_Liu> 演示都是连自己公司的服务器吧
01:57:32 <mafei> #ACTION all to finish k8s test by next two weeks
01:57:53 <tongli> 测试都是在自家的openstack 云上
01:58:00 <mafei> 是的,演示时各自连接到自己的服务器上
02:00:13 <mafei> @tongli,k8s的代码是否已放到网上了?
02:00:34 <mafei> t2cloud应该也会参加
02:00:59 <mafei> firemhome今天有人在吗
02:01:07 <mafei> 烽火应该也会参加
02:01:44 <Wei_Liu> tongli,那这两周我们测试k8s先用ubuntu吗
02:01:58 <tongli> @mafei, k8s还没做完
02:02:25 <tongli> 是的。用ubuntu先
02:02:32 <joycc-fiberhome> 在的
02:02:40 <tongli> Coreos还需要点时间
02:02:47 <Wei_Liu> ok
02:03:08 <mafei> 所以,目前参加的企业有IBM,zte,浪潮,华为,easystack,云英,云途腾,烽火
02:03:18 <mafei> 其他企业我会在去沟通
02:04:15 <Wei_Liu> 除了这个meeting channel,interop有日常沟通用的channel吗
02:04:37 <mafei> 平常沟通可以通过微信群
02:04:50 <Wei_Liu> ok
02:05:00 <mafei> 这个channel是固定时间
02:07:39 <mafei> 另外,对于演示的硬件条件,我会联系会务组,看是否有问题
02:08:12 <mafei> 大家如果有相关需求也可以跟我联系
02:08:14 <mafei> 比如网络环境等
02:08:38 <kongwei2> 现场应该都是无线网络吧
02:08:58 <mafei> 应该是
02:09:43 <tongli> 要想下如何演示
02:09:46 <Wei_Liu> 演示用网络最好和共用网络是分开的吧
02:10:04 <mafei> 就是要单独的网络?
02:10:31 <mafei> @tongli,是的,关于如何演示,也需要大家集思广益
02:10:46 <tongli> 演示要用各家自己的openstack cloud
02:10:46 <Wei_Liu> 如果能单独网络最好了
02:11:19 <mafei> 恩,单独网络的事我到时候问下
02:11:52 <tongli> 用各自的手机hotspot
02:12:20 <Wei_Liu> 这个也可以,:)
02:12:24 <tongli> 然后电脑用手机hotspot?
02:12:36 <mafei> 这个需要我们提前去测试下环境
02:12:43 <mafei> 看看那个效果更好些
02:12:47 <Wei_Liu> 我现在就是手机热点
02:12:49 <tongli> 不用和别人share
02:13:04 <tongli> 是的。
02:13:33 <tongli> 会仪提供单独网最好
02:13:39 <mafei> 整个演示环节大概有半个小时
02:13:55 <mafei> 演示的时间可能在10分钟左右
02:14:07 <tongli> 哈哈,不需要吧,15分
02:14:35 <mafei> 因为在演示前还有mike和郭长波董事的演讲
02:14:47 <tongli> 总共15分钟吧
02:14:54 <mafei> 同时,也考虑请tongli讲下interop
02:15:14 <tongli> Mike的东西和interop不搭界
02:15:28 <mafei> 现在的安排是在一起了
02:15:34 <tongli> 我看过他proposed 东西
02:15:48 <tongli> 哦。ok
02:16:01 <mafei> 也可以先不管mike的演讲
02:17:02 <tongli> 好。
02:18:03 <tongli> 我是说他的内容可能和interop无关除非要他给个铺垫啥的
02:18:34 <mafei> 恩,明白。如果需要的话,就让他给个铺垫
02:19:00 <tongli> 我用的手机版的irc client.
02:19:05 <mafei> 关于整个环节,我们还在设计中。如果各位有好的建议和想法,也可以随时和我联系
02:20:02 <tongli> 刚才有人好像在手机hotspot,可直接用手机参加这个会议
02:20:18 <Wei_Liu> 执行结果都需要显示在大屏幕上?
02:20:36 <Wei_Liu> 我用手机热点,家里宽带不行
02:20:45 <tongli> 最好这样
02:21:26 <mafei> @wei_liu,https://wiki.openstack.org/wiki/Interop_Challenge,这个网页上有巴塞罗那峰会的演示视频
02:21:37 <Wei_Liu> 电脑连手机热点,xchat很好用
02:21:38 <mafei> 可以看一下,不过需要翻墙
02:21:38 <tongli> 要不然会众啥也看不见
02:21:56 <kongwei2> mafei,我临时有会议,先退了。抱歉
02:21:59 <tongli> 我用的是mutter
02:22:02 <kongwei2> 88
02:22:07 <Wei_Liu> mafei,ok,
02:22:08 <mafei> ok,有事先忙
02:23:32 <mafei> 总之,希望各家这两周尽快测试k8s
02:23:46 <Wei_Liu> ok
02:23:53 <xietaotao> OK
02:23:56 <joycc-fiberhome> ok
02:24:06 <mafei> 关于展示的形式和环境等方面,我会尽快有个方案
02:24:11 <mafei> 大家专心测试即可‘’
02:24:31 <tongli> 是。
02:24:56 <Wei_Liu> 测试方面的问题找litong吗
02:25:06 <mafei> 可以的
02:25:30 <mafei> tongli是我们联盟的特聘专家
02:26:01 <mafei> 同时,也可以把问题发到群里,大家互相帮忙
02:26:15 <Wei_Liu> tongli,你在北京环宇?还是在美国?
02:26:15 <mafei> 因为,tongli在美国,会有时差
02:26:23 <Wei_Liu> 哦,ok
02:26:51 <tongli> 从下周开始12小时时差
02:27:13 <mafei> 要改夏令制了?
02:27:28 <Wei_Liu> cool,我刚开始做,接下来可能需要大家多多关照
02:27:48 <mafei> no problem
02:28:00 <tongli> 是的
02:28:15 <tongli> 这周末改
02:29:08 <mafei> 还有其他事情吗
02:29:42 <mafei> 如果没有,我们今天的会议就到此结束
02:29:48 <mafei> 大家加油
02:29:53 <mafei> 感谢各位的参与
02:29:56 <mafei> 感谢tongli
02:30:03 <Wei_Liu> 谢谢
02:30:20 <mafei> 谢谢
02:30:44 <mafei> #endmeeting