#openstack-meeting-5: interop_challenge

Meeting started by tongli at 14:01:49 UTC (full logs).

Meeting summary

  1. Review last meeting action items (tongli, 14:05:27)
    1. http://eavesdrop.openstack.org/meetings/interop_challenge/2017/interop_challenge.2017-03-08-14.00.html (tongli, 14:05:40)
    2. https://coreos.com/tectonic/ (Thor_, 14:08:40)
    3. https://review.openstack.org/#/q/status:open+project:openstack/interop-workloads,n,z (tongli, 14:21:50)

  2. review patch sets (tongli, 14:22:01)
    1. ACTION: mark will look into the copy right and submit a patch to fix this requirement. (tongli, 14:38:16)
    2. https://docs.openstack.org/developer/os-client-config/ (dmellado, 14:45:45)

  3. Mafei from Interop Challenge China chapter (tongli, 14:51:11)


Meeting ended at 15:03:54 UTC (full logs).

Action items

  1. mark will look into the copy right and submit a patch to fix this requirement.


People present (lines said)

  1. tongli (113)
  2. dmellado (30)
  3. feima (25)
  4. zhipeng (13)
  5. markvoelker_ (11)
  6. garloff (9)
  7. HelenYao (7)
  8. openstack (3)
  9. Thor_ (3)
  10. vkmc (2)
  11. ricolin (2)
  12. skazi (1)
  13. linux_ (1)
  14. topol (1)
  15. luzC (1)


Generated by MeetBot 0.1.4.