#openstack-meeting-3: interopwg

Meeting started by eglute at 16:05:33 UTC (full logs).

Meeting summary

  1. next week (eglute, 16:06:05)
    1. beginning of this meeting: http://eavesdrop.openstack.org/meetings/defcore/2016/defcore.2016-12-14-16.01.html (eglute, 16:06:34)

  2. PTG (eglute, 16:09:01)
    1. No meetings for the rest of December. Meetings resume 1/4/2017. (markvoelker, 16:09:20)

  3. 2017.01 guideline (eglute, 16:10:30)
    1. https://review.openstack.org/#/c/408427/ (eglute, 16:11:05)
    2. ACTION: shamail markvoelker to get creative and leave notes on cinder about v3 (eglute, 16:19:28)
    3. https://review.openstack.org/#/c/398428/ (eglute, 16:23:31)
    4. https://review.openstack.org/#/c/385781/ (eglute, 16:26:38)
    5. http://lists.openstack.org/cgi-bin/mailman/listinfo/interop-wg (eglute, 16:33:47)
    6. ACTION: everyone subscribe to the new mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/interop-wg (eglute, 16:34:01)
    7. ACTION: move github repo after 2017.01 passes (eglute, 16:37:31)

  4. Documenting how projects can become part of Guidelines (eglute, 16:39:37)
  5. update co-chair election process (eglute, 16:40:40)
    1. https://github.com/openstack/defcore/blob/16668dddea39725088040fdef5404a656b24a606/doc/source/process/2016A.rst#guidelines-review-phase-b (eglute, 16:41:24)
    2. http://governance.openstack.org/uc/reference/charter.html (See the AUC section) (shamail, 16:44:32)

  6. RefStack (eglute, 16:46:25)
  7. open floor (eglute, 16:52:49)


Meeting ended at 16:54:54 UTC (full logs).

Action items

  1. shamail markvoelker to get creative and leave notes on cinder about v3
  2. everyone subscribe to the new mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/interop-wg
  3. move github repo after 2017.01 passes


Action items, by person

  1. markvoelker
    1. shamail markvoelker to get creative and leave notes on cinder about v3
  2. openstack
    1. everyone subscribe to the new mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/interop-wg
  3. shamail
    1. shamail markvoelker to get creative and leave notes on cinder about v3


People present (lines said)

  1. eglute (104)
  2. markvoelker (31)
  3. shamail (23)
  4. catherineD (13)
  5. Rockyg (10)
  6. gema (10)
  7. garloff (6)
  8. openstack (4)
  9. luzC (2)


Generated by MeetBot 0.1.4.