#openstack-meeting-3: interopwg

Meeting started by markvoelker at 16:06:35 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreRoble.7 Today's agenda (markvoelker, 16:07:02)

  1. User Survey (markvoelker, 16:07:45)
    1. ACTION: markvoelker to finalize wording of options and send doodle/email-asking-folks-to-vote-on-pad/etc this evening (markvoelker, 16:26:20)
    2. ACTION: markvoelker to close poll and finalize results by...Friday? (markvoelker, 16:26:40)

  2. Finishing Up 2017.01 (markvoelker, 16:28:29)
    1. https://review.openstack.org/#/c/408427/ Cinder change (markvoelker, 16:30:30)
    2. ACTION: everyone finish reviews of the outstanding 2017.01 patches (markvoelker, 16:59:47)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. markvoelker to finalize wording of options and send doodle/email-asking-folks-to-vote-on-pad/etc this evening
  2. markvoelker to close poll and finalize results by...Friday?
  3. everyone finish reviews of the outstanding 2017.01 patches


Action items, by person

  1. markvoelker
    1. markvoelker to finalize wording of options and send doodle/email-asking-folks-to-vote-on-pad/etc this evening
    2. markvoelker to close poll and finalize results by...Friday?


People present (lines said)

  1. markvoelker (62)
  2. eglute (45)
  3. hogepodge (26)
  4. shamail (14)
  5. catherineD (5)
  6. garloff (4)
  7. openstack (4)
  8. catherineD_ (2)


Generated by MeetBot 0.1.4.