#openstack-meeting-3: interopwg

Meeting started by markvoelker_ at 16:00:22 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreRoble.13 Today's agenda (markvoelker_, 16:01:07)
    2. eglute is away today (markvoelker_, 16:01:21)

  1. PTG (markvoelker_, 16:02:15)
    1. https://etherpad.openstack.org/p/RefStackInteropWGAtlantaPTG Joint Interop WG/Interop Challenge/RefStack PTG etherpad (markvoelker_, 16:03:02)
    2. https://ethercalc.openstack.org/Pike-PTG-Discussion-Rooms (hogepodge, 16:05:35)

  2. Flagging two network-l2-CRUD capabilities (markvoelker_, 16:08:30)
    1. https://review.openstack.org/#/c/422715/ (markvoelker_, 16:09:03)

  3. Flag tests that require second set of user credentials (markvoelker_, 16:09:49)
    1. https://review.openstack.org/#/c/428847/ Flag tests that require second set of user credentials (markvoelker_, 16:10:00)
    2. ACTION: markvoelker to add discussion of multi-user tests to PTG topic list (markvoelker_, 16:20:13)

  4. Glance change: Implement and Enable Community Images (markvoelker_, 16:20:54)
    1. https://review.openstack.org/#/c/369110/ (markvoelker_, 16:21:23)

  5. Name change (markvoelker_, 16:22:40)
    1. https://review.openstack.org/433414 Infra patch to change DefCore -> InteropWG (markvoelker_, 16:23:18)
    2. https://review.openstack.org/433415 Governance patch to change DefCore -> InteropWG (markvoelker_, 16:23:34)
    3. https://review.openstack.org/#/c/390881/ Change doc references from DefCore to Interop Working Group (markvoelker_, 16:28:33)

  6. New components/add-on programs (markvoelker_, 16:31:25)
    1. https://review.openstack.org/#/c/430556/ Initial work 2.0 schema (markvoelker_, 16:32:15)
    2. https://review.openstack.org/#/c/430556/ (hogepodge, 16:35:03)

  7. open discussion (markvoelker_, 16:49:31)
    1. There will be no InteropWG IRC meeting next week on account of the PTG (markvoelker_, 16:50:10)


Meeting ended at 16:55:00 UTC (full logs).

Action items

  1. markvoelker to add discussion of multi-user tests to PTG topic list


People present (lines said)

  1. markvoelker_ (84)
  2. hogepodge (23)
  3. catherineD (17)
  4. luzC (5)
  5. openstack (4)
  6. aimeeu (2)
  7. zhipeng (2)
  8. mguiney (2)


Generated by MeetBot 0.1.4.