#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:29 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:43)
    1. https://etherpad.openstack.org/p/DefCoreRoble.22 (eglute, 16:04:32)

  2. 2017.08 Guideline (eglute, 16:04:55)
    1. ACTION: zhipeng will update cinder capabilities in next.json to flag os-attach/os-detach APIs (eglute, 16:12:38)
    2. https://review.openstack.org/#/c/456774/ (eglute, 16:20:33)
    3. ACTION: mguiney update keystone patch (eglute, 16:24:37)

  3. Flagging os-attach/os-detach APIs in the volume API (eglute, 16:26:38)
  4. Flagging Regarding Public Cloud Subnet (eglute, 16:27:58)
    1. https://review.openstack.org/#/c/460372/ (eglute, 16:28:07)
    2. ACTION: everyone review #link https://review.openstack.org/#/c/460372/ (eglute, 16:33:15)

  5. summit (eglute, 16:34:40)
  6. defcore CSV tool (eglute, 16:38:32)
    1. https://review.openstack.org/#/c/458716/ (eglute, 16:39:05)
    2. https://github.com/openstack/interop/blob/master/working_materials/tabulate_scores.py (eglute, 16:40:39)

  7. storyboard (eglute, 16:43:56)
  8. open discussion (eglute, 16:52:34)
    1. ACTION: zhipeng to add patch adding aliases for changed tests for volumev2 (eglute, 16:54:02)


Meeting ended at 16:56:35 UTC (full logs).

Action items

  1. zhipeng will update cinder capabilities in next.json to flag os-attach/os-detach APIs
  2. mguiney update keystone patch
  3. everyone review #link https://review.openstack.org/#/c/460372/
  4. zhipeng to add patch adding aliases for changed tests for volumev2


Action items, by person

  1. mguiney
    1. mguiney update keystone patch
  2. openstack
    1. everyone review #link https://review.openstack.org/#/c/460372/
  3. zhipeng
    1. zhipeng will update cinder capabilities in next.json to flag os-attach/os-detach APIs
    2. zhipeng to add patch adding aliases for changed tests for volumev2


People present (lines said)

  1. eglute (106)
  2. zhipeng (33)
  3. mguiney (17)
  4. Rockyg (13)
  5. hogepodge (11)
  6. catherineD (5)
  7. openstack (3)
  8. diablo_rojo (1)


Generated by MeetBot 0.1.4.