#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:03 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:26)
    1. https://etherpad.openstack.org/p/InteropVertigo.2 (eglute, 16:01:39)

  2. 2017.08 Guideline (eglute, 16:02:49)
  3. Add aliases for test_volumes_list (eglute, 16:05:30)
  4. non-admin token validation test (eglute, 16:08:35)
    1. https://review.openstack.org/#/c/467493/ (eglute, 16:08:43)
    2. ACTION: mguiney create new keystone scoring patch with added tests once the new tests get merged (eglute, 16:14:31)

  5. catalog standardization test (eglute, 16:15:23)
    1. https://review.openstack.org/#/c/467493/ (eglute, 16:15:32)
    2. https://review.openstack.org/#/c/467528/ (mguiney, 16:18:16)
    3. ACTION: eveyrone review patches https://review.openstack.org/#/c/467493/ and https://review.openstack.org/#/c/467528/ (eglute, 16:39:41)

  6. Create tools to increase ease of scoring (eglute, 16:39:55)
    1. https://review.openstack.org/#/c/458716/ (eglute, 16:40:01)

  7. Add Aliases For VolumeV2 Test Cases Part 1 (eglute, 16:43:54)
    1. https://review.openstack.org/#/c/462860/ (eglute, 16:44:08)

  8. Remove test_delete_active_server (eglute, 16:46:26)
    1. https://review.openstack.org/#/c/463944/ (eglute, 16:46:31)
    2. https://review.openstack.org/#/c/463942/ (eglute, 16:48:09)

  9. Remove duplicated testcase test_get_private_image (eglute, 16:51:56)
    1. https://review.openstack.org/#/c/454489/ (eglute, 16:52:01)

  10. Flagging Regarding Public Cloud Subnet (eglute, 16:56:58)
    1. https://review.openstack.org/#/c/460372/ (eglute, 16:57:23)


Meeting ended at 17:00:28 UTC (full logs).

Action items

  1. mguiney create new keystone scoring patch with added tests once the new tests get merged
  2. eveyrone review patches https://review.openstack.org/#/c/467493/ and https://review.openstack.org/#/c/467528/


Action items, by person

  1. mguiney
    1. mguiney create new keystone scoring patch with added tests once the new tests get merged
  2. openstack
    1. eveyrone review patches https://review.openstack.org/#/c/467493/ and https://review.openstack.org/#/c/467528/


People present (lines said)

  1. eglute (101)
  2. markvoelker (33)
  3. hogepodge (20)
  4. mguiney (20)
  5. Rockyg (12)
  6. zhipeng_ (11)
  7. catherine_d|1 (5)
  8. openstack (4)


Generated by MeetBot 0.1.4.