16:00:30 <eglute> #startmeeting interopwg
16:00:31 <openstack> Meeting started Wed Jul 26 16:00:30 2017 UTC and is due to finish in 60 minutes.  The chair is eglute. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:35 <openstack> The meeting name has been set to 'interopwg'
16:00:46 <eglute> #topic agenda
16:00:50 <eglute> #link https://etherpad.openstack.org/p/InteropVertigo.9
16:00:59 <eglute> Hello Everyone!
16:01:14 <eglute> If you are here for interop meeting, please let me know
16:01:20 <mguiney> o/
16:01:38 <eglute> also please update agenda as needed: https://etherpad.openstack.org/p/InteropVertigo.9
16:01:45 <catherineD> o/
16:02:19 <eglute> hogepodge is traveling and markvoelker may not be able to attend today
16:02:38 <eglute> we also don't have a lot on the agenda, so meeting might be short!
16:03:22 <eglute> thought if it is only 3 of us, not sure that we have enough people for a meeting
16:04:22 <Rockyg> o/
16:04:40 <eglute> alright, 4!
16:05:02 <eglute> we do not have a lot to cover today, unless someone else adds anything
16:05:06 <Rockyg> Grrls club!
16:05:23 <eglute> heheh
16:05:28 <eglute> #topic PTG
16:06:02 <eglute> hope everyone is making plans to attend ptg. update etherpad if you are coming: https://etherpad.openstack.org/p/InteropDenver2017PTG
16:06:31 <eglute> also please add any topics you would like to see covered
16:06:43 <Rockyg> Don't know yet.  gotta get support from a different group in the company.
16:06:47 <eglute> #topic 2017.08 Guideline
16:07:56 <eglute> thanks to luzC for updating some of the flagged capabilities. we still need to update with aliases i think, I will take a look at them before the next meeting unless someone beats me to it
16:08:58 <eglute> anything else on the new guideline?
16:09:26 <eglute> #topic Add get catalog capability as advisory
16:09:42 <eglute> Thanks to luzC for submitting #link https://review.openstack.org/#/c/485415/
16:10:17 <eglute> it needs an update, since we agreed not to include catalog capability in 2017.08 guideline, but should be on the next.json
16:11:46 <eglute> please review and comment :)
16:12:05 <eglute> anything else on the new guideline?
16:12:30 <eglute> #topic Schema 2.0
16:12:31 <eglute> #link https://review.openstack.org/#/c/430556/ got merged,
16:12:51 <kgarloff> :-)
16:13:03 <eglute> and hogepodge says that he will have a advisory patches for Designate and Heat next week
16:13:08 <eglute> can't wait to see them :)
16:13:41 <eglute> if you have any new feedback on schema 2.0, let us know!
16:14:16 <eglute> anything else on the new schema?
16:14:55 <eglute> #topic vertical programs
16:15:02 <eglute> I do not have any updates on this.
16:15:15 <eglute> anyone else?
16:15:28 <Rockyg> looking forward to discussion at ptg
16:15:38 <mguiney> ^
16:15:40 <eglute> cool
16:16:04 <eglute> #topic open discussion
16:16:31 <eglute> that was all i had for today
16:16:32 <eglute> anything else anybody would like to discuss?
16:16:37 <catherineD> Just a reminder of the RefStack related action items on http://eavesdrop.openstack.org/meetings/interopwg/2017/interopwg.2017-06-28-16.00.txt
16:17:01 <eglute> catherineD so sorry i forgot about that.
16:17:22 <catherineD> np at all ... it is still at the early stage at RefStack
16:17:29 <eglute> #action eglute and hogepodge to write an email regarding the change for RefStack + full results
16:17:46 <eglute> i will try to get to that today
16:18:01 <eglute> anything else?
16:18:11 <catherineD> eglute: thank you!
16:18:31 <eglute> what are some hot openstack topics that you ran across recently?
16:19:02 <eglute> OpenStack summit voting is now open!
16:19:32 <kgarloff> debugging networking issues on our cloud :-O
16:19:45 <eglute> kgarloff: it is always a networking issue.
16:19:51 <eglute> unless it is a storage issue :D
16:20:17 <kgarloff> eglute: I think networking:storage leads by 10:1 on OTC
16:20:18 <Rockyg> or a policy issue
16:20:31 <eglute> hehe
16:20:38 <Rockyg> sorry. permissions...
16:20:41 <eglute> yeah, openstack policies are fun
16:20:49 <eglute> i think nova alone has 400+?
16:21:01 <Rockyg> that all?
16:21:31 <Rockyg> I think that would make a good forum talk
16:21:36 <eglute> that's what i counted last year
16:21:56 <eglute> anything else for today?
16:22:18 <eglute> If not, we can end the meeting early and have more time for making coffee!
16:22:43 <eglute> thanks everyone, see you next week, same place, same time.
16:22:56 <catherineD> bye
16:23:03 <eglute> #endmeeting