#openstack-meeting-3: interopwg

Meeting started by eglute at 16:01:16 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:34)
    1. https://etherpad.openstack.org/p/InteropVertigo.10 (eglute, 16:01:41)

  2. PTG (eglute, 16:04:04)
  3. 2017.08 Guideline (eglute, 16:05:22)
    1. https://etherpad.openstack.org/p/InteropDenver2017PTG (eglute, 16:07:13)

  4. 2017.08 Guideline (eglute, 16:13:38)
    1. https://review.openstack.org/#/c/485438/ (markvoelker, 16:15:22)

  5. Add get catalog capability as advisory (eglute, 16:22:00)
    1. https://review.openstack.org/#/c/485415/ (eglute, 16:22:09)

  6. Schema 2.0 (eglute, 16:23:21)
    1. https://review.openstack.org/#/c/430556/ was merged (eglute, 16:23:47)

  7. Extension programs (eglute, 16:24:52)
    1. Designate https://etherpad.openstack.org/p/DNS-InterOp-Capabilities (hogepodge, 16:26:07)
    2. Heat https://docs.google.com/document/d/1pSLeUm2rc8tjGQiMMAloGgOl_U1LHrxgsyJbbC2YEJA/edit (hogepodge, 16:26:19)
    3. ACTION: hogepodge to put DNS and heat extensions into gerrit patches (eglute, 16:35:47)

  8. Vertical Programs (eglute, 16:37:29)
    1. https://review.openstack.org/#/c/480298/ (hogepodge, 16:43:34)
    2. ACTION: hogepodge write up a documentation patch for optional subunit results (eglute, 16:53:24)
    3. https://www.openstack.org/summit/sydney-2017/vote-for-speakers#/19389 (catherineD, 16:54:16)


Meeting ended at 16:59:17 UTC (full logs).

Action items

  1. hogepodge to put DNS and heat extensions into gerrit patches
  2. hogepodge write up a documentation patch for optional subunit results


Action items, by person

  1. hogepodge
    1. hogepodge to put DNS and heat extensions into gerrit patches
    2. hogepodge write up a documentation patch for optional subunit results


People present (lines said)

  1. eglute (89)
  2. catherineD (38)
  3. hogepodge (35)
  4. markvoelker (13)
  5. Rockyg (7)
  6. mrhillsman (5)
  7. openstack (5)
  8. mguiney (2)
  9. zhipeng (1)


Generated by MeetBot 0.1.4.