#openstack-meeting-3: interopwg

Meeting started by eglute at 16:02:29 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:02:48)
    1. https://etherpad.openstack.org/p/InteropVertigo.13 (eglute, 16:02:58)

  2. PTG (eglute, 16:04:15)
    1. https://etherpad.openstack.org/p/InteropDenver2017PTG (hogepodge, 16:04:55)
    2. https://etherpad.openstack.org/p/InteropVertigo.13 (eglute, 16:04:56)
    3. https://etherpad.openstack.org/p/InteropDenver2017PTG (eglute, 16:05:27)

  3. Flag a test that requires a second set of user credential (eglute, 16:10:29)
    1. https://review.openstack.org/#/c/491927/ (eglute, 16:10:37)
    2. ACTION: mguiney to write new test for https://review.openstack.org/#/c/491927/ (eglute, 16:15:45)

  4. Extension programs (eglute, 16:17:27)
  5. Extension programs Designate (eglute, 16:17:36)
    1. https://review.openstack.org/#/c/492635/ (eglute, 16:17:43)
    2. https://review.openstack.org/#/c/490648/ (eglute, 16:25:15)

  6. Create rough draft of extension programs (eglute, 16:29:45)
    1. https://review.openstack.org/#/c/472785/ (eglute, 16:29:52)

  7. open floor (eglute, 16:32:37)


Meeting ended at 16:34:04 UTC (full logs).

Action items

  1. mguiney to write new test for https://review.openstack.org/#/c/491927/


Action items, by person

  1. openstack
    1. mguiney to write new test for https://review.openstack.org/#/c/491927/


People present (lines said)

  1. eglute (68)
  2. hogepodge (16)
  3. Rockyg (5)
  4. openstack (4)
  5. catherineD (3)
  6. kgarloff (3)
  7. mrhillsman (1)
  8. georgk (1)
  9. zhipeng (1)


Generated by MeetBot 0.1.4.