#openstack-meeting-3: interopwg

Meeting started by eglute at 16:00:25 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:00:59)
    1. https://etherpad.openstack.org/p/InteropVertigo.17 (eglute, 16:01:02)

  2. OpenStack Summit Sydney (eglute, 16:04:27)
    1. ACTION: eglute to get herself removed from the summit session (eglute, 16:05:21)

  3. Vertical Program Update (eglute, 16:06:02)
    1. https://docs.google.com/spreadsheets/d/1mvjo82eFsXwG-IOMfVVnGPNbNHRuOQPgxH1EtIpRuUg/edit#gid=0 (eglute, 16:06:37)

  4. microversions (eglute, 16:24:03)
    1. https://specs.openstack.org/openstack/api-wg/guidelines/microversion_specification.html Microversion Specification (if folks need a reference) (markvoelker, 16:42:48)

  5. Scoring 2018.01 guideline (eglute, 16:46:35)
    1. https://review.openstack.org/#/c/509337/ (eglute, 16:49:39)
    2. https://review.openstack.org/#/c/509337/ (eglute, 16:53:21)


Meeting ended at 17:01:28 UTC (full logs).

Action items

  1. eglute to get herself removed from the summit session


Action items, by person

  1. eglute
    1. eglute to get herself removed from the summit session


People present (lines said)

  1. eglute (76)
  2. hogepodge (28)
  3. markvoelker (22)
  4. mguiney (19)
  5. Rockyg (14)
  6. georgk (11)
  7. notmyname (5)
  8. openstack (4)
  9. catherineD (1)
  10. mrhillsman (1)


Generated by MeetBot 0.1.4.