#openstack-meeting-3: interopwg

Meeting started by eglute at 16:00:46 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:05)
  2. OpenStack Summit Sydney (markvoelker, 16:02:43)
  3. Verticals: NFV (markvoelker, 16:07:38)
    1. AGREED: We'll stick with the 3.5 release requirement for the NFV vertical (markvoelker, 16:18:51)

  4. Microversions (markvoelker, 16:42:09)
  5. Scoring for 2018.01 (markvoelker, 16:43:47)
    1. https://review.openstack.org/#/c/509955 Nova scoring patch (markvoelker, 16:45:37)
    2. https://review.openstack.org/#/c/509638/ (eglute, 16:50:10)

  6. Add-on Programs (markvoelker, 16:53:41)
  7. Future project consultation (markvoelker, 16:55:03)
  8. Open Floor (markvoelker, 16:56:54)
    1. https://review.openstack.org/#/c/509638/ (eglute, 16:58:59)


Meeting ended at 17:01:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. markvoelker (86)
  2. eglute (63)
  3. Rockyg (24)
  4. georgk (14)
  5. lbragstad (5)
  6. openstack (4)
  7. mriedem (3)
  8. hogepodge (3)
  9. dims (1)
  10. mguiney (1)


Generated by MeetBot 0.1.4.