#openstack-meeting-3: interopwg

Meeting started by eglute at 16:00:30 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:01:22)
    1. https://etherpad.openstack.org/p/InteropVertigo.20 (eglute, 16:01:25)

  2. OpenStack Summit Sydney (eglute, 16:02:28)
    1. https://etherpad.openstack.org/p/SYD-interop-working-group Sydney etherpad (markvoelker, 16:03:13)
    2. https://www.openstack.org/marketplace/distros/distribution/ibm/ibm-spectrum-scale-for-object-storage (markvoelker, 16:11:29)
    3. https://www.openstack.org/marketplace/distros/distribution/swiftstack-inc/swiftstack-object-storage-platform (markvoelker, 16:11:35)

  3. Meeting next week (eglute, 16:35:28)
    1. AGREED: no meeting next week (eglute, 16:36:30)

  4. Need to pick new cycle name, current was "Vertigo" (eglute, 16:36:52)
  5. Vertical Program Update (eglute, 16:37:52)
    1. ACTION: everyone please suggest new names in etherpad for interop wg cycle name. This should be something fun :D (eglute, 16:38:50)
    2. ACTION: everyone please review and comment patch #link https://review.openstack.org/#/c/519732/ (eglute, 16:51:20)

  6. Microversions (eglute, 16:52:02)
  7. Scoring 2018.02 guideline (eglute, 16:52:43)
    1. https://review.openstack.org/#/c/509337/ (eglute, 16:55:17)

  8. Add ons (eglute, 16:57:52)


Meeting ended at 17:00:30 UTC (full logs).

Action items

  1. everyone please suggest new names in etherpad for interop wg cycle name. This should be something fun :D
  2. everyone please review and comment patch #link https://review.openstack.org/#/c/519732/


Action items, by person

  1. openstack
    1. everyone please review and comment patch #link https://review.openstack.org/#/c/519732/


People present (lines said)

  1. eglute (90)
  2. markvoelker_ (19)
  3. georgk (19)
  4. hogepodge (18)
  5. markvoelker (12)
  6. openstack (4)
  7. mguiney (4)


Generated by MeetBot 0.1.4.