16:00:58 <eglute_s> #startmeeting interopwg
16:00:59 <openstack> Meeting started Wed Jul 11 16:00:58 2018 UTC and is due to finish in 60 minutes. The chair is eglute_s. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:02 <openstack> The meeting name has been set to 'interopwg'
16:01:06 <eglute_s> #chair markvoelker hogepodge
16:01:07 <openstack> Current chairs: eglute_s hogepodge markvoelker
16:01:11 <eglute_s> #topic agenda
16:01:16 <markvoelker> o/
16:01:19 <eglute_s> #link https://etherpad.openstack.org/p/InteropWhistler.14
16:01:23 <eglute_s> Hello markvoelker!
16:01:33 <eglute_s> anyone else here for interopwg meeting?
16:01:53 * markvoelker thinks summer vacation season is in full swing
16:02:16 <eglute_s> Yup. Summer vacations are awesome. Can't wait for my official vacation!
16:02:37 <markvoelker> When's that, out of curiosity? =)
16:02:59 <eglute_s> July 30-August7
16:03:08 <eglute_s> going to feed some sharks.
16:03:09 * markvoelker jots that down
16:03:27 <markvoelker> fun!
16:03:48 <eglute_s> I am also not planning on going to the PTG this fall. Are you planning on going?
16:03:58 <markvoelker> I am!
16:04:23 <eglute_s> Cool! Hopefully hogepodge is as well
16:04:50 <eglute_s> So I do not have any updates since I been a little too busy with my work
16:05:02 <eglute_s> I need to create the patch for glance
16:05:11 <eglute_s> and check again on the dns
16:05:15 <eglute_s> how about you?
16:05:17 <kgarloff> hi
16:05:52 <eglute_s> hello kgarloff!
16:06:14 <markvoelker> I've starting sifting through some of the cloud providers and SDK's out there to see what's changed recently with regards to API's they support/don't support. Also looking a bit into some nova stuff.
16:06:26 <eglute_s> thanks markvoelker
16:06:41 <markvoelker> Oh, note for posterity: it seems my employer switched to a new spam filtering system last month and a lot of email from lists.openstack.org was not getting through to my inbox. =/ If I've not responded to something that was sent to the list, please hit me up directly and I'll try to follow up.
16:07:11 <eglute_s> I have not seen anything.
16:07:18 * eglute_s should check filters
16:07:59 <eglute_s> any other updates?
16:08:25 <eglute_s> a lot of action items were assigned to hogepodge. I know he was traveling some too
16:08:59 <markvoelker> Yep. Next BOd meeting is.....8/18? Do we need to push to the one after that?
16:09:48 <markvoelker> OTherwise we might just have a guideline comprised of moving deprecated->removed and advisory->required I suppose...
16:10:07 <eglute_s> We can. especially if not a lot of changes expected. On my part, I know i can get teh glance patch done soon
16:10:39 <markvoelker> Ok. I can go ahead and post a patch to handle the deprecated->removed and advisory->required stuff. SHould have some time before the end of the week.
16:11:11 <eglute_s> I think next meeting after 8/18 is in Berlin. So we could have it then too, since it is nice to present changes to the board in person rather than over the phone
16:11:27 <markvoelker> True dat
16:12:15 <eglute_s> also, Berlin request for proposals closes soon.
16:12:21 <eglute_s> if it hasnt closed yet
16:12:27 <eglute_s> are you submitting anything?
16:14:24 <markvoelker> I don't think I have anything interop-specific to talk about this time around (unless someone wants to do a general update sort of thing), but I'll be submitting on some other topics
16:14:36 <eglute_s> cool
16:14:49 <eglute_s> Anything else today?
16:14:56 <markvoelker> Not from me
16:15:04 <markvoelker> I'll just record a quick action
16:15:19 <markvoelker> #action mvoelker Submit patch to move advisory->required and deprecated->removed
16:15:29 <eglute_s> thank you markvoelker and kgarloff
16:15:47 <eglute_s> #endmeeting