#openstack-meeting: ironic

Meeting started by devananda at 19:02:14 UTC (full logs).

Meeting summary

  1. documentation (devananda, 19:02:43)
    1. http://docs.openstack.org/developer/ironic/index.html (devananda, 19:02:58)
    2. https://bugs.launchpad.net/ironic/+bug/1186834 (devananda, 19:03:36)

  2. meetup? (devananda, 19:05:47)
  3. stuff in progress (devananda, 19:28:01)
    1. ACTION: romcheg to port db object model (devananda, 19:32:15)

  4. task flows (devananda, 19:38:28)
    1. https://etherpad.openstack.org/ironic_driver_api (devananda, 19:38:45)

  5. open discussion (devananda, 19:58:02)


Meeting ended at 19:59:46 UTC (full logs).

Action items

  1. romcheg to port db object model


Action items, by person

  1. romcheg
    1. romcheg to port db object model


People present (lines said)

  1. devananda (128)
  2. anteaya (36)
  3. harlowja (27)
  4. martyntaylor (19)
  5. lifeless (18)
  6. romcheg (11)
  7. mordred (10)
  8. NobodyCam (8)
  9. jbjohnso (7)
  10. gherivero2 (3)
  11. dprince (3)
  12. openstack (3)
  13. jayg (3)
  14. romcheg_ (2)
  15. GheRivero (2)
  16. michchap (1)
  17. uvirtbot (1)


Generated by MeetBot 0.1.4.