#openstack-meeting: ironic

Meeting started by NobodyCam at 18:59:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (NobodyCam, 18:59:57)

  1. API implementation and refactoring (NobodyCam, 19:03:03)
    1. https://review.openstack.org/#/c/35126/ (NobodyCam, 19:03:32)
    2. https://review.openstack.org/#/c/35126/ (romcheg, 19:03:38)
    3. http://paste.openstack.org/show/39409/ (romcheg, 19:08:04)

  2. API checking of keystone auth token (NobodyCam, 19:11:17)
    1. ACTION: romcheg check in to API checking of keystone auth token (NobodyCam, 19:13:49)

  3. RPC implementation for lock-aware API calls (NobodyCam, 19:14:45)
    1. https://review.openstack.org/#/c/34115/ (NobodyCam, 19:15:03)

  4. PXE driver and Image utils refactoring (NobodyCam, 19:17:46)
    1. https://review.openstack.org/#/c/33616/ (NobodyCam, 19:20:31)

  5. Ironic standup / D.I.B. element status (NobodyCam, 19:21:46)
  6. open discussion (NobodyCam, 19:26:29)


Meeting ended at 19:32:41 UTC (full logs).

Action items

  1. romcheg check in to API checking of keystone auth token


Action items, by person

  1. romcheg
    1. romcheg check in to API checking of keystone auth token


People present (lines said)

  1. NobodyCam (71)
  2. romcheg (21)
  3. anteaya (9)
  4. GheRivero (8)
  5. martyntaylor (5)
  6. openstack (3)
  7. dkehn (1)


Generated by MeetBot 0.1.4.