#openstack-meeting: ironic

Meeting started by devananda at 19:05:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:06:01)

  1. pxe driver (devananda, 19:06:38)
  2. keystone auth (devananda, 19:12:48)
    1. ACTION: devananda to chat with dolphm, bkundson, or henrynash about keystone v3 in ironic (devananda, 19:20:59)
    2. ACTION: devananda to chat with ... or ayoung (devananda, 19:21:28)

  3. All the API (devananda, 19:22:12)
  4. object trees (devananda, 19:37:21)
  5. diskimage-builder element (devananda, 19:48:01)
  6. open discussion (devananda, 19:50:16)


Meeting ended at 19:59:51 UTC (full logs).

Action items

  1. devananda to chat with dolphm, bkundson, or henrynash about keystone v3 in ironic
  2. devananda to chat with ... or ayoung


Action items, by person

  1. ayoung
    1. devananda to chat with ... or ayoung
  2. devananda
    1. devananda to chat with dolphm, bkundson, or henrynash about keystone v3 in ironic
    2. devananda to chat with ... or ayoung


People present (lines said)

  1. devananda (95)
  2. lucasagomes (21)
  3. anteaya (15)
  4. romcheg (11)
  5. GheRivero (10)
  6. jog0 (7)
  7. jbjohnso (7)
  8. openstack (3)
  9. ayoung (2)
  10. NobodyCam (1)


Generated by MeetBot 0.1.4.