#openstack-meeting: ironic

Meeting started by devananda at 19:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:02:12)

  1. testing (devananda, 19:03:10)
    1. ACTION: NobodyCam to file a bug in ironic rconductor not able to load drivers (devananda, 19:12:05)

  2. keystone (devananda, 19:12:59)
    1. ACTION: romcheg to file bug & investigate keystone domains (devananda, 19:20:17)

  3. PXE drivr (devananda, 19:20:41)
  4. PXE driver (devananda, 19:20:49)
    1. https://review.openstack.org/33327 (devananda, 19:22:09)
    2. https://github.com/NoBodyCam/ironic-element (NobodyCam, 19:26:16)
    3. https://github.com/NoBodyCam/ironic-element (NobodyCam, 19:26:49)

  5. API (devananda, 19:27:03)
    1. ACTION: devananda to pose API PUT vs PATCh question on -dev ML (devananda, 19:35:23)
    2. https://groups.google.com/forum/#!topic/python-wsme/TRLfq-GQBhg (dhellmann, 19:42:07)
    3. ACTION: devananda to post to WSME list re: Response objects (devananda, 19:47:17)

  6. open discussion (devananda, 19:47:26)
    1. https://bitbucket.org/cdevienne/wsme/ (dhellmann, 19:48:57)
    2. http://paste.openstack.org/show/36uYgU0f5MhvbThAdmud/ (NobodyCam, 19:52:57)
    3. https://github.com/openstack/ironic/blob/master/ironic/conductor/resource_manager.py#L64 (devananda, 19:54:19)


Meeting ended at 19:59:58 UTC (full logs).

Action items

  1. NobodyCam to file a bug in ironic rconductor not able to load drivers
  2. romcheg to file bug & investigate keystone domains
  3. devananda to pose API PUT vs PATCh question on -dev ML
  4. devananda to post to WSME list re: Response objects


Action items, by person

  1. devananda
    1. devananda to pose API PUT vs PATCh question on -dev ML
    2. devananda to post to WSME list re: Response objects
  2. NobodyCam
    1. NobodyCam to file a bug in ironic rconductor not able to load drivers
  3. romcheg
    1. romcheg to file bug & investigate keystone domains


People present (lines said)

  1. devananda (107)
  2. NobodyCam (46)
  3. dhellmann (45)
  4. lucasagomes (23)
  5. romcheg (22)
  6. openstack (4)
  7. jog0 (3)
  8. GheRivero (2)
  9. JoeHazzers (1)
  10. anteaya (1)


Generated by MeetBot 0.1.4.