#openstack-meeting: ironic

Meeting started by devananda at 19:00:38 UTC (full logs).

Meeting summary

  1. tripleo / diskimage-builder integration (devananda, 19:10:44)
  2. glance image utils (devananda, 19:15:11)
    1. https://review.openstack.org/#/c/33327/ (devananda, 19:16:41)

  3. ipmi name conflict (devananda, 19:24:42)
    1. ACTION: jbjohnso to rename python-ipmi module, too (devananda, 19:41:39)
    2. ACTION: linggao to rename drivers/modules/ipmi.py (devananda, 19:41:58)

  4. all the API stuff (devananda, 19:42:01)
  5. conductor unable to load drivers (devananda, 19:55:15)
  6. open discussion (devananda, 19:56:00)


Meeting ended at 20:00:33 UTC (full logs).

Action items

  1. jbjohnso to rename python-ipmi module, too
  2. linggao to rename drivers/modules/ipmi.py


Action items, by person

  1. linggao
    1. linggao to rename drivers/modules/ipmi.py


People present (lines said)

  1. devananda (104)
  2. NobodyCam (36)
  3. martyntaylor (26)
  4. linggao (20)
  5. romcheg (15)
  6. jdob (13)
  7. GheRivero (8)
  8. openstack (3)
  9. jog0 (1)
  10. lifeless (1)
  11. jbjohnso_ (1)


Generated by MeetBot 0.1.4.