#openstack-meeting: ironic

Meeting started by NobodyCam at 19:00:14 UTC (full logs).

Meeting summary

  1. testing env (NobodyCam, 19:02:15)
    1. https://github.com/NoBodyCam/ironic-element/ (NobodyCam, 19:07:15)

  2. in-progress tasks (NobodyCam, 19:07:58)
    1. https://review.openstack.org/#/c/35272/ (NobodyCam, 19:10:54)
    2. https://review.openstack.org/#/c/33616/ (NobodyCam, 19:12:12)
    3. https://review.openstack.org/#/c/41086/ (NobodyCam, 19:15:28)
    4. https://review.openstack.org/#/c/42503/ (NobodyCam, 19:15:45)
    5. https://review.openstack.org/#/c/39617/ (NobodyCam, 19:17:12)

  3. API (NobodyCam, 19:18:50)
    1. https://review.openstack.org/#/c/40844/ (lucasagomes, 19:20:18)
    2. https://review.openstack.org/#/c/42690/ (NobodyCam, 19:22:02)
    3. http://docs.openstack.org/api/openstack-image-service/2.0/content/update-an-image.html (lucasagomes, 19:27:43)
    4. https://etherpad.openstack.org/IronicWhiteBoard (NobodyCam, 19:28:05)
    5. AGREED: reviewers to start -1'ing patches that do not include doc updates (devananda, 19:43:36)
    6. AGREED: use PUT and PATCH for the appropriate things. PUT = state changes, tags, etc. PATCH = change item(s) in a larger document (eg, driver properties) (devananda, 19:43:39)

  4. open discussion (devananda, 19:44:04)
    1. https://pecan.readthedocs.org/en/latest/routing.html#falling-back-with-default (devananda, 19:50:05)


Meeting ended at 20:00:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. NobodyCam (126)
  2. lucasagomes (80)
  3. devananda (61)
  4. linggao (7)
  5. GheRivero (4)
  6. openstack (4)
  7. mordred (2)


Generated by MeetBot 0.1.4.