#openstack-meeting: ironic

Meeting started by NobodyCam at 19:00:30 UTC (full logs).

Meeting summary

  1. testing env (NobodyCam, 19:02:38)
    1. https://review.openstack.org/#/c/41053/ (NobodyCam, 19:03:03)
    2. ACTION: romcheg Ask mtreinish to take a look at Ironic patch (romcheg, 19:05:01)
    3. ACTION: romcheg Ask mtreinish to take a look at Ironic patch (NobodyCam, 19:05:24)
    4. https://review.openstack.org/#/c/41480/ (NobodyCam, 19:08:27)
    5. https://review.openstack.org/#/c/41492/ (NobodyCam, 19:08:39)

  2. in-progress tasks (NobodyCam, 19:11:23)
    1. https://review.openstack.org/#/c/33616/ (NobodyCam, 19:16:21)
    2. https://github.com/NoBodyCam/ironic-element (NobodyCam, 19:17:09)

  3. API discussion (NobodyCam, 19:22:47)
    1. https://review.openstack.org/42690 (NobodyCam, 19:23:36)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-August/013456.html (lucasagomes, 19:27:31)

  4. open discussion (NobodyCam, 19:44:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-January/004267.html (lucasagomes, 19:50:07)


Meeting ended at 20:00:15 UTC (full logs).

Action items

  1. romcheg Ask mtreinish to take a look at Ironic patch
  2. romcheg Ask mtreinish to take a look at Ironic patch


Action items, by person

  1. romcheg
    1. romcheg Ask mtreinish to take a look at Ironic patch
    2. romcheg Ask mtreinish to take a look at Ironic patch


People present (lines said)

  1. NobodyCam (113)
  2. lucasagomes (46)
  3. romcheg (35)
  4. yuriyz (20)
  5. jdob (8)
  6. dkehn (5)
  7. GheRivero (3)
  8. anteaya (3)
  9. openstack (3)


Generated by MeetBot 0.1.4.