#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:02:48 UTC (full logs).

Meeting summary

    1. ACTION: romcheg looking at Ukrainian and Russian transifex translations (NobodyCam, 19:26:10)
    2. ACTION: NobodyCam Ask devananda to think about a Transifex project for Ironic (romcheg, 19:29:16)
    3. ACTION: romcheg Check how i18n conplient we are (romcheg, 19:31:57)


Meeting ended at 19:40:50 UTC (full logs).

Action items

  1. romcheg looking at Ukrainian and Russian transifex translations
  2. NobodyCam Ask devananda to think about a Transifex project for Ironic
  3. romcheg Check how i18n conplient we are


Action items, by person

  1. NobodyCam
    1. NobodyCam Ask devananda to think about a Transifex project for Ironic
  2. romcheg
    1. romcheg looking at Ukrainian and Russian transifex translations
    2. romcheg Check how i18n conplient we are


People present (lines said)

  1. NobodyCam (32)
  2. romcheg (25)
  3. openstack (3)


Generated by MeetBot 0.1.4.