#openstack-meeting: ironic

Meeting started by devananda at 19:01:06 UTC (full logs).

Meeting summary

  1. CFP for summit (devananda, 19:02:49)
    1. http://summit.openstack.org/cfp/topic/7 (devananda, 19:03:01)

  2. testing (devananda, 19:06:15)
    1. https://review.openstack.org/#/c/48109/ (romcheg, 19:08:43)
    2. ACTION: romcheg to propose a non-gating job to -infra (devananda, 19:10:49)
    3. ACTION: romcheg to propose a non-voting job to -infra (devananda, 19:11:05)

  3. python-ironicclient (devananda, 19:14:11)
    1. ACTION: romcheg to add python-ironicclient to devstack install scripts (devananda, 19:15:27)
    2. https://bugs.launchpad.net/pecan/+bug/1233258 (yuriyz, 19:20:37)
    3. http://docs.openstack.org/developer/ironic/dev/architecture.html#Drivers (lucasagomes, 19:26:09)

  4. open discussion (devananda, 19:30:39)


Meeting ended at 19:55:47 UTC (full logs).

Action items

  1. romcheg to propose a non-gating job to -infra
  2. romcheg to propose a non-voting job to -infra
  3. romcheg to add python-ironicclient to devstack install scripts


Action items, by person

  1. romcheg
    1. romcheg to propose a non-gating job to -infra
    2. romcheg to propose a non-voting job to -infra
    3. romcheg to add python-ironicclient to devstack install scripts


People present (lines said)

  1. devananda (83)
  2. lucasagomes (30)
  3. romcheg (19)
  4. dkehn (13)
  5. dhellmann (9)
  6. yuriyz (6)
  7. openstack (3)
  8. mordred (2)
  9. lifeless (2)
  10. linggao (1)
  11. rloo (1)
  12. dkehn_ (1)
  13. uvirtbot (1)


Generated by MeetBot 0.1.4.