#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:46 UTC (full logs).

Meeting summary

  1. Hong Kong design summit paper talks (NobodyCam, 19:02:10)
    1. http://summit.openstack.org/cfp/details/57 (NobodyCam, 19:02:11)
    2. http://summit.openstack.org/cfp/details/97 (NobodyCam, 19:02:11)
    3. http://summit.openstack.org/cfp/details/108 (NobodyCam, 19:02:11)
    4. http://summit.openstack.org/cfp/details/112 (NobodyCam, 19:02:11)
    5. http://summit.openstack.org/cfp/details/139 (NobodyCam, 19:02:13)
    6. http://summit.openstack.org/cfp/details/183 (NobodyCam, 19:02:15)

  2. Outstanding, in-progress or Action Item updates (NobodyCam, 19:06:57)
    1. https://review.openstack.org/#/c/51853/ (romcheg, 19:07:58)
    2. https://review.openstack.org/#/c/48109/ (romcheg, 19:07:58)
    3. https://review.openstack.org/#/c/51328/ (devananda, 19:08:37)
    4. ACTION: update open action items on agenda (NobodyCam, 19:10:00)
    5. ACTION: NobodyCam update open action items on agenda (NobodyCam, 19:10:19)

  3. Integration and testing (NobodyCam, 19:15:20)
  4. Python-IronicClient (NobodyCam, 19:24:53)
  5. API discussion (NobodyCam, 19:35:21)
    1. https://bugs.launchpad.net/ironic/+bug/1237688/comments/1 (devananda, 19:38:22)

  6. Food for Thought / Open Discussion (NobodyCam, 19:53:58)
    1. ACTION: devananda to propose replacing power state and requested power state with 6 columns instaed of 2 (devananda, 19:53:59)

  7. API discussion (NobodyCam, 19:54:28)
  8. Open Discussion (devananda, 19:55:54)


Meeting ended at 20:00:05 UTC (full logs).

Action items

  1. update open action items on agenda
  2. NobodyCam update open action items on agenda
  3. devananda to propose replacing power state and requested power state with 6 columns instaed of 2


Action items, by person

  1. devananda
    1. devananda to propose replacing power state and requested power state with 6 columns instaed of 2
  2. NobodyCam
    1. NobodyCam update open action items on agenda


People present (lines said)

  1. NobodyCam (108)
  2. devananda (67)
  3. lucasagomes (43)
  4. linggao (21)
  5. romcheg (19)
  6. clarkb (4)
  7. GheRivero (4)
  8. openstack (4)
  9. dkehn (3)
  10. uvirtbot (2)
  11. rloo (1)


Generated by MeetBot 0.1.4.