#openstack-meeting: ironic

Meeting started by devananda at 19:00:30 UTC (full logs).

Meeting summary

  1. greetings & roll call (devananda, 19:00:52)
    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (devananda, 19:01:34)

  2. announcements / updates (devananda, 19:02:02)
    1. https://review.openstack.org/#/c/58607/ (devananda, 19:05:03)
    2. https://blueprints.launchpad.net/openstack/?searchtext=instance-mapping-by-consistent-hash <- fyi (NobodyCam, 19:05:40)

  3. action items from last week (devananda, 19:09:55)
    1. http://eavesdrop.openstack.org/meetings/ironic/2013/ironic.2013-11-25-19.01.html (devananda, 19:10:06)
    2. https://review.openstack.org/#/c/59493/ (lucasagomes, 19:10:56)

  4. integration and testing (devananda, 19:15:20)
  5. nova driver (devananda, 19:19:43)
  6. python-ironicclient & API service (devananda, 19:20:39)
    1. https://bugs.launchpad.net/wsme/+bug/1233687 (lucasagomes, 19:28:10)
    2. ACTION: lucasagomes to file a BP for DELETE /nodes/<uuid>/deploy (devananda, 19:39:49)

  7. integration and testing (devananda, 19:42:20)
  8. open discussion (devananda, 19:48:09)


Meeting ended at 20:02:58 UTC (full logs).

Action items

  1. lucasagomes to file a BP for DELETE /nodes/<uuid>/deploy


Action items, by person

  1. lucasagomes
    1. lucasagomes to file a BP for DELETE /nodes/<uuid>/deploy


People present (lines said)

  1. devananda (118)
  2. lucasagomes (83)
  3. NobodyCam (30)
  4. romcheg_ (12)
  5. rloo (10)
  6. dkehn (6)
  7. vkozhukalov (5)
  8. openstack (4)
  9. yuriyz (2)
  10. clarkb (1)
  11. GheRivero (1)
  12. uvirtbot (1)
  13. agordeev (1)


Generated by MeetBot 0.1.4.