#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:12)

  1. Greetings, roll-call and announcements (NobodyCam, 19:00:18)
  2. Outstanding, in-progress or Action Item updates (NobodyCam, 19:02:57)
    1. https://blueprints.launchpad.net/ironic/+spec/pxe-mount-and-dd (NobodyCam, 19:04:06)
    2. https://blueprints.launchpad.net/ironic/+spec/instance-mapping-by-consistent-hash (NobodyCam, 19:06:04)
    3. https://blueprints.launchpad.net/ironic/+spec/serial-console-access (NobodyCam, 19:07:16)
    4. https://review.openstack.org/#/c/64100/ (lucasagomes, 19:08:00)
    5. https://blueprints.launchpad.net/ironic/+spec/add-neutron-support (NobodyCam, 19:12:24)
    6. https://bugs.launchpad.net/bugs/1236536 (NobodyCam, 19:16:16)
    7. https://bugs.launchpad.net/bugs/1262912 (NobodyCam, 19:17:25)
    8. ACTION: rloo looking at https://bugs.launchpad.net/bugs/1262912 (NobodyCam, 19:20:34)
    9. https://bugs.launchpad.net/bugs/1244541 (NobodyCam, 19:21:25)
    10. https://bugs.launchpad.net/bugs/1250348 (NobodyCam, 19:22:20)
    11. https://review.openstack.org/#/c/59454/2/reference/incubation-integration-requirements (NobodyCam, 19:23:56)
    12. https://review.openstack.org/#/c/55549/ (lucasagomes, 19:24:00)

  3. Integration and testing (NobodyCam, 19:26:02)
    1. https://etherpad.openstack.org/p/IronicDevstackTesting (NobodyCam, 19:28:47)

  4. Python-IronicClient (NobodyCam, 19:31:02)
  5. Nova-driver (NobodyCam, 19:34:00)
    1. https://github.com/NoBodyCam/ironic-element (NobodyCam, 19:39:47)
    2. https://wiki.openstack.org/wiki/Ironic#Using_Disk_Image_Builder (NobodyCam, 19:40:39)

  6. API discussion (NobodyCam, 19:41:53)
    1. https://review.openstack.org/#/c/64701/ (lucasagomes, 19:43:11)

  7. Food for Thought / Open Discussion (NobodyCam, 19:44:21)


Meeting ended at 19:53:49 UTC (full logs).

Action items

  1. rloo looking at https://bugs.launchpad.net/bugs/1262912


Action items, by person

  1. rloo
    1. rloo looking at https://bugs.launchpad.net/bugs/1262912


People present (lines said)

  1. NobodyCam (131)
  2. lucasagomes (48)
  3. dkehn (7)
  4. linggao (5)
  5. ifarkas (5)
  6. rloo (4)
  7. openstack (4)
  8. pcarver (1)
  9. devananda (0)


Generated by MeetBot 0.1.4.