#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:42)

  1. Greetings, and announcements (NobodyCam, 19:01:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/024823.html (NobodyCam, 19:02:06)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-January/024823.html (NobodyCam, 19:02:10)

  2. Outstanding, in-progress or Action Item updates (NobodyCam, 19:04:13)
    1. https://etherpad.openstack.org/p/IronicDeployDevstack (lucasagomes, 19:11:36)
    2. https://launchpad.net/ironic/+milestone/icehouse-2 (devananda, 19:13:45)
    3. https://blueprints.launchpad.net/ironic/+spec/pxe-mount-and-dd (devananda, 19:14:03)
    4. https://blueprints.launchpad.net/ironic/+spec/add-neutron-support (devananda, 19:14:57)
    5. https://blueprints.launchpad.net/ironic/+spec/instance-mapping-by-consistent-hash (devananda, 19:15:51)
    6. ACTION: deva to file a new bp for takeover, including the neutron update part, and remove this from https://blueprints.launchpad.net/ironic/+spec/instance-mapping-by-consistent-hash (devananda, 19:18:19)
    7. https://blueprints.launchpad.net/ironic/+spec/serial-console-access (devananda, 19:18:32)
    8. ACTION: nobodycam to test serial-console (NobodyCam, 19:19:53)
    9. https://bugs.launchpad.net/ironic/+bug/1187209 (NobodyCam, 19:26:21)

  3. Callouts (NobodyCam, 19:30:46)
  4. testing (NobodyCam, 19:33:37)
    1. https://review.openstack.org/#/c/65845/ (devananda, 19:35:51)

  5. Food for Thought / Open Discussion (NobodyCam, 19:42:42)
    1. ACTION: devananda to review https://blueprints.launchpad.net/ironic/+spec/seamicro-vendor-passthru-interface-implementation (devananda, 19:50:34)
    2. https://review.openstack.org/#/c/67854/1 expanding tempest coverage (max_lobur, 20:00:25)


Meeting ended at 20:01:01 UTC (full logs).

Action items

  1. deva to file a new bp for takeover, including the neutron update part, and remove this from https://blueprints.launchpad.net/ironic/+spec/instance-mapping-by-consistent-hash
  2. nobodycam to test serial-console
  3. devananda to review https://blueprints.launchpad.net/ironic/+spec/seamicro-vendor-passthru-interface-implementation


Action items, by person

  1. devananda
    1. devananda to review https://blueprints.launchpad.net/ironic/+spec/seamicro-vendor-passthru-interface-implementation
  2. NobodyCam
    1. nobodycam to test serial-console


People present (lines said)

  1. devananda (105)
  2. NobodyCam (92)
  3. lucasagomes (43)
  4. max_lobur (39)
  5. romcheg (27)
  6. rloo (13)
  7. k4n01 (7)
  8. GheRivero (6)
  9. dkehn (6)
  10. haomeng2 (6)
  11. openstack (4)
  12. agordeev2 (4)
  13. k4n0 (2)
  14. yuriyz (1)
  15. ifarkas (1)


Generated by MeetBot 0.1.4.