#openstack-meeting: Ironic

Meeting started by devananda at 19:01:26 UTC (full logs).

Meeting summary

  1. blue prints (devananda, 19:04:52)
    1. https://launchpad.net/ironic/+milestone/icehouse-3 (devananda, 19:05:20)
    2. https://bugs.launchpad.net/ironic/+bug/1270986 (NobodyCam, 19:13:58)

  2. bugs (devananda, 19:14:24)
    1. https://wiki.openstack.org/wiki/BugTriage (devananda, 19:15:10)
    2. https://bugs.launchpad.net/ironic/+bug/1270986 (devananda, 19:18:13)

  3. Tempest tests (devananda, 19:26:33)
  4. nova driver (devananda, 19:30:22)
  5. tripleo (devananda, 19:38:18)
    1. https://review.openstack.org/#/c/66461/1 (devananda, 19:38:58)
    2. https://review.openstack.org/#/c/69013/1 (NobodyCam, 19:39:10)

  6. open discussion (devananda, 19:45:48)
    1. ACTION: devananda to check if nova-scheduler issues DELETE for failed attempts prior to RETRY (devananda, 19:52:10)


Meeting ended at 20:00:19 UTC (full logs).

Action items

  1. devananda to check if nova-scheduler issues DELETE for failed attempts prior to RETRY


Action items, by person

  1. devananda
    1. devananda to check if nova-scheduler issues DELETE for failed attempts prior to RETRY


People present (lines said)

  1. devananda (125)
  2. lucasagomes (57)
  3. NobodyCam (41)
  4. matty_dubs (10)
  5. linggao (9)
  6. dkehn (9)
  7. max_lobur_cell (8)
  8. openstack (4)
  9. agordeev2 (3)
  10. rloo (1)
  11. GheRivero (1)
  12. romcheg (1)


Generated by MeetBot 0.1.4.