#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting\ (NobodyCam, 19:00:51)

  1. Greetings, roll-call and announcements (NobodyCam, 19:01:00)
    1. #topic Greetings, roll-call and announcements (NobodyCam, 19:04:58)
    2. https://review.openstack.org/#/c/70348 (NobodyCam, 19:05:11)
    3. https://review.openstack.org/#/c/71026/ (devananda, 19:06:59)
    4. https://review.openstack.org/#/c/70348/9/lib/ironic (devananda, 19:12:25)

  2. I-3 Planning (NobodyCam, 19:13:32)
    1. https://launchpad.net/ironic/+milestone/icehouse-3 (devananda, 19:23:04)
    2. https://bugs.launchpad.net/ironic/+bug/1279206 look already fixed for example (max_lobur, 19:24:16)

  3. code cleanup (devananda, 19:25:42)
  4. code cleanup (NobodyCam, 19:25:46)
    1. ACTION: devananda to -2 reviews that should be held until after IceHouse is cut (NobodyCam, 19:31:07)

  5. vendor drivers (devananda, 19:33:07)
    1. https://review.openstack.org/#/c/70719/ and https://review.openstack.org/#/c/70720/ :) (k4n0, 19:34:13)
    2. https://review.openstack.org/#/c/73787 (NobodyCam, 19:35:18)
    3. https://review.openstack.org/#/c/70719/ (k4n0, 19:35:35)
    4. https://review.openstack.org/#/c/70720/ (k4n0, 19:35:39)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-January/024823.html (devananda, 19:39:17)

  6. Open Discussion (NobodyCam, 19:47:53)


Meeting ended at 20:00:18 UTC (full logs).

Action items

  1. devananda to -2 reviews that should be held until after IceHouse is cut


Action items, by person

  1. devananda
    1. devananda to -2 reviews that should be held until after IceHouse is cut


People present (lines said)

  1. devananda (107)
  2. NobodyCam (83)
  3. max_lobur (51)
  4. lucasagomes (37)
  5. k4n0 (33)
  6. romcheg (11)
  7. wanyen (8)
  8. matty_dubs (6)
  9. openstack (4)
  10. ifarkas (3)
  11. rloo (1)
  12. jaypipes (1)
  13. digambar_ (1)


Generated by MeetBot 0.1.4.