#openstack-meeting: Ironic

Meeting started by NobodyCam at 19:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 19:00:16)

  1. Greetings, roll-call and announcements (NobodyCam, 19:00:23)
    1. https://review.openstack.org/#/c/70348 -- LANDED!!!!! (NobodyCam, 19:02:44)
    2. ACTION: adam_g to update instructions on how to bootstrap devstack+ironic (NobodyCam, 19:04:56)

  2. Ongoing integration & testing work (NobodyCam, 19:05:45)
    1. ACTION: NobodyCam to update Ironic TripleO use docs (NobodyCam, 19:09:48)
    2. https://review.openstack.org/#/c/80725 (NobodyCam, 19:10:50)
    3. https://review.openstack.org/#/c/72969 (NobodyCam, 19:11:08)

  3. Food for Thought / Open Discussion (NobodyCam, 19:16:17)
    1. https://review.openstack.org/#/c/80958 (NobodyCam, 19:16:39)
    2. https://review.openstack.org/#/c/80977 (NobodyCam, 19:16:50)
    3. https://review.openstack.org/#/c/80652 (NobodyCam, 19:26:32)
    4. https://review.openstack.org/#/c/80653 (NobodyCam, 19:26:39)
    5. https://review.openstack.org/#/c/79088 (JayF, 19:31:30)
    6. https://github.com/rackerlabs/teeth-agent (jroll, 19:31:58)
    7. https://github.com/rackerlabs/teeth-agent (JayF, 19:32:00)
    8. https://github.com/rackerlabs/ironic-teeth-driver (jroll, 19:32:12)
    9. ACTION: NobodyCam to add teeth-agent topic to agenda (NobodyCam, 19:35:03)


Meeting ended at 19:42:30 UTC (full logs).

Action items

  1. adam_g to update instructions on how to bootstrap devstack+ironic
  2. NobodyCam to update Ironic TripleO use docs
  3. NobodyCam to add teeth-agent topic to agenda


Action items, by person

  1. adam_g
    1. adam_g to update instructions on how to bootstrap devstack+ironic
  2. NobodyCam
    1. NobodyCam to update Ironic TripleO use docs
    2. NobodyCam to add teeth-agent topic to agenda


People present (lines said)

  1. NobodyCam (94)
  2. devananda (30)
  3. jroll (22)
  4. linggao (15)
  5. agordeev2 (11)
  6. JayF (8)
  7. adam_g (8)
  8. dwalleck (4)
  9. mrda (4)
  10. openstack (4)
  11. rloo (2)
  12. JoshNang (2)
  13. wanyen (1)
  14. max_lobur1 (1)
  15. GheRivero (1)
  16. Shrews (1)


Generated by MeetBot 0.1.4.