#openstack-meeting: ironic

Meeting started by devananda at 19:00:51 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:01:14)

  1. icehouse backport potential (devananda, 19:02:14)
    1. https://bugs.launchpad.net/ironic/+bugs?field.tag=icehouse-backport-potential (devananda, 19:02:17)
    2. https://review.openstack.org/#/c/84396/  (romcheg, 19:07:58)

  2. integration testing (devananda, 19:08:34)
    1. https://review.openstack.org/#/c/85455 (NobodyCam, 19:10:41)
    2. https://bugs.launchpad.net/tempest/+bug/1302942 is the most recent (adam_g, 19:12:56)
    3. http://summit.openstack.org/cfp/details/215 (devananda, 19:15:24)
    4. ACTION: dtantsur to resume work on automated testing on fedora (devananda, 19:25:14)

  3. oslo liaison (devananda, 19:26:49)
    1. https://wiki.openstack.org/wiki/Oslo/ProjectLiaisons (devananda, 19:26:52)
    2. https://wiki.openstack.org/wiki/Oslo/ProjectLiaisons (NobodyCam, 19:28:10)
    3. http://summit.openstack.org/cfp/details/70 (devananda, 19:28:56)

  4. open discussion (devananda, 19:32:20)
    1. ACTION: lucasagomes to promote set_boot_device to core api (NobodyCam, 19:34:19)
    2. ACTION: lucasagomes to promote set_boot_device to core api (NobodyCam, 19:35:09)
    3. http://summit.openstack.org/cfp/details/98 (NobodyCam, 19:38:39)
    4. https://bugs.launchpad.net/bugs/1302562 (lucasagomes, 19:48:21)
    5. ACTION: adam_g to investigate removal of ssh reconfiguration from ironic + devstack (adam_g, 19:59:40)
    6. ACTION: adam_g to investigate removal of ssh reconfiguration from ironic + devstack (devananda, 19:59:50)


Meeting ended at 20:00:26 UTC (full logs).

Action items

  1. dtantsur to resume work on automated testing on fedora
  2. lucasagomes to promote set_boot_device to core api
  3. lucasagomes to promote set_boot_device to core api
  4. adam_g to investigate removal of ssh reconfiguration from ironic + devstack
  5. adam_g to investigate removal of ssh reconfiguration from ironic + devstack


Action items, by person

  1. adam_g
    1. adam_g to investigate removal of ssh reconfiguration from ironic + devstack
    2. adam_g to investigate removal of ssh reconfiguration from ironic + devstack
  2. dtantsur
    1. dtantsur to resume work on automated testing on fedora
  3. lucasagomes
    1. lucasagomes to promote set_boot_device to core api
    2. lucasagomes to promote set_boot_device to core api


People present (lines said)

  1. devananda (110)
  2. lucasagomes (51)
  3. NobodyCam (34)
  4. linggao (12)
  5. dtantsur (12)
  6. adam_g (11)
  7. romcheg (11)
  8. boris-42 (10)
  9. matty_dubs (10)
  10. rloo (7)
  11. agordeev2 (6)
  12. jroll (4)
  13. openstack (4)
  14. JayF (4)
  15. GheRivero (4)
  16. dhellmann (3)
  17. gmatefi (3)
  18. dwalleck_ (2)
  19. uvirtbot (2)
  20. yuriyz (1)
  21. aburaschi (1)
  22. JoshNang (1)
  23. max_lobur (1)
  24. lifeless (1)


Generated by MeetBot 0.1.4.